aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/xburst/files-2.6.32/sound/soc/jz4740/Makefile
diff options
context:
space:
mode:
authorLars-Peter Clausen <lars@metafoo.de>2010-01-11 04:44:45 +0000
committerLars-Peter Clausen <lars@metafoo.de>2010-01-11 04:44:45 +0000
commit4a18a35a91f6650deea92052c9fb74c1b90d7428 (patch)
tree9f8851bc32dbcd5a39bcb13ecf294dff3902aeab /target/linux/xburst/files-2.6.32/sound/soc/jz4740/Makefile
parent2710572b04ad8ad7b1e100083efbec70f8b61007 (diff)
downloadupstream-4a18a35a91f6650deea92052c9fb74c1b90d7428.tar.gz
upstream-4a18a35a91f6650deea92052c9fb74c1b90d7428.tar.bz2
upstream-4a18a35a91f6650deea92052c9fb74c1b90d7428.zip
Merge xburst target.
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@19098 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/xburst/files-2.6.32/sound/soc/jz4740/Makefile')
-rw-r--r--target/linux/xburst/files-2.6.32/sound/soc/jz4740/Makefile15
1 files changed, 15 insertions, 0 deletions
diff --git a/target/linux/xburst/files-2.6.32/sound/soc/jz4740/Makefile b/target/linux/xburst/files-2.6.32/sound/soc/jz4740/Makefile
new file mode 100644
index 0000000000..0b429cf01b
--- /dev/null
+++ b/target/linux/xburst/files-2.6.32/sound/soc/jz4740/Makefile
@@ -0,0 +1,15 @@
+#
+# Jz4740 Platform Support
+#
+snd-soc-jz4740-objs := jz4740-pcm.o
+snd-soc-jz4740-i2s-objs := jz4740-i2s.o
+
+obj-$(CONFIG_SND_JZ4740_SOC) += snd-soc-jz4740.o
+obj-$(CONFIG_SND_JZ4740_SOC_I2S) += snd-soc-jz4740-i2s.o
+
+# Jz4740 Machine Support
+snd-soc-qi-lb60-objs := qi_lb60.o
+snd-soc-n526-objs := n526.o
+
+obj-$(CONFIG_SND_JZ4740_SOC_QI_LB60) += snd-soc-qi-lb60.o
+obj-$(CONFIG_SND_JZ4740_SOC_N526) += snd-soc-n526.o