aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/x86_64
diff options
context:
space:
mode:
authorImre Kaloz <kaloz@openwrt.org>2014-02-13 13:27:14 +0000
committerImre Kaloz <kaloz@openwrt.org>2014-02-13 13:27:14 +0000
commitaf63cdf87ad76177fb7180e5fb57ec6f949fbb98 (patch)
tree3f3c2ff5babca3eacef366a9b794b0ea7e5f945e /target/linux/x86_64
parent83d9cec4911b6639c1c2f22cfb943df3e1252a1e (diff)
downloadupstream-af63cdf87ad76177fb7180e5fb57ec6f949fbb98.tar.gz
upstream-af63cdf87ad76177fb7180e5fb57ec6f949fbb98.tar.bz2
upstream-af63cdf87ad76177fb7180e5fb57ec6f949fbb98.zip
upgrade 3.13 targets to 3.13.2, refresh patches
Signed-off-by: Imre Kaloz <kaloz@openwrt.org SVN-Revision: 39582
Diffstat (limited to 'target/linux/x86_64')
-rw-r--r--target/linux/x86_64/Makefile2
-rw-r--r--target/linux/x86_64/patches/012-export_erase_write.patch4
2 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/x86_64/Makefile b/target/linux/x86_64/Makefile
index e6de3687ca..2ee65a04fc 100644
--- a/target/linux/x86_64/Makefile
+++ b/target/linux/x86_64/Makefile
@@ -12,7 +12,7 @@ BOARDNAME:=x86_64
FEATURES:=ext4 vdi vmdk targz
MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
-LINUX_VERSION:=3.13.1
+LINUX_VERSION:=3.13.2
KERNELNAME:=bzImage
diff --git a/target/linux/x86_64/patches/012-export_erase_write.patch b/target/linux/x86_64/patches/012-export_erase_write.patch
index d3ec5caf14..9927384cb8 100644
--- a/target/linux/x86_64/patches/012-export_erase_write.patch
+++ b/target/linux/x86_64/patches/012-export_erase_write.patch
@@ -1,6 +1,6 @@
--- a/drivers/mtd/mtdblock.c
+++ b/drivers/mtd/mtdblock.c
-@@ -62,7 +62,7 @@ static void erase_callback(struct erase_
+@@ -63,7 +63,7 @@ static void erase_callback(struct erase_
wake_up(wait_q);
}
@@ -11,7 +11,7 @@
struct erase_info erase;
--- a/include/linux/mtd/mtd.h
+++ b/include/linux/mtd/mtd.h
-@@ -409,6 +409,9 @@ extern void register_mtd_user (struct mt
+@@ -414,6 +414,9 @@ extern void register_mtd_user (struct mt
extern int unregister_mtd_user (struct mtd_notifier *old);
void *mtd_kmalloc_up_to(const struct mtd_info *mtd, size_t *size);