aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/x86_64
diff options
context:
space:
mode:
authorImre Kaloz <kaloz@openwrt.org>2014-04-11 10:14:57 +0000
committerImre Kaloz <kaloz@openwrt.org>2014-04-11 10:14:57 +0000
commit0ae0a59e5e88b24f297fe8f2adffc62e08d7adda (patch)
tree28bbba0190484aad8ce2489a39d360c36fb5bb39 /target/linux/x86_64
parent2a234f4716602302f786e37cc25adba5d4fcc2a8 (diff)
downloadupstream-0ae0a59e5e88b24f297fe8f2adffc62e08d7adda.tar.gz
upstream-0ae0a59e5e88b24f297fe8f2adffc62e08d7adda.tar.bz2
upstream-0ae0a59e5e88b24f297fe8f2adffc62e08d7adda.zip
[x86_64]: reuqire qemu-img to be installed (the one we have in tools is too old)
Signed-off-by: Imre Kaloz <kaloz@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@40451 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/x86_64')
-rw-r--r--target/linux/x86_64/image/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/target/linux/x86_64/image/Makefile b/target/linux/x86_64/image/Makefile
index d77a5bc2c1..1514956046 100644
--- a/target/linux/x86_64/image/Makefile
+++ b/target/linux/x86_64/image/Makefile
@@ -208,3 +208,7 @@ endif
endef
$(eval $(call BuildImage))
+
+$(eval $(call RequireCommand,qemu-img, \
+ Please install qemu-img (package qemu-utils in Ubuntu/Debian). \
+))