aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/x86
diff options
context:
space:
mode:
authorSungbo Eo <mans0n@gorani.run>2020-02-23 13:05:35 +0900
committerAdrian Schmutzler <freifunk@adrianschmutzler.de>2020-02-23 13:20:51 +0100
commit33c1d5eee48d98afc0f31a72d50df31f496a6166 (patch)
tree76969230012f3cc4685957d7187cbff02072ec53 /target/linux/x86
parente6c55d70f48695ec2e16efe7628fe55eb20561c6 (diff)
downloadupstream-33c1d5eee48d98afc0f31a72d50df31f496a6166.tar.gz
upstream-33c1d5eee48d98afc0f31a72d50df31f496a6166.tar.bz2
upstream-33c1d5eee48d98afc0f31a72d50df31f496a6166.zip
x86: avoid underscore in package name
As 07e1d88d7beb ("kernel: avoid underscore in *6lowpan package names") shows, underscores might cause build failures. Replace underscore with dash. Signed-off-by: Sungbo Eo <mans0n@gorani.run>
Diffstat (limited to 'target/linux/x86')
-rw-r--r--target/linux/x86/modules.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/x86/modules.mk b/target/linux/x86/modules.mk
index 87733c2850..c8722938d3 100644
--- a/target/linux/x86/modules.mk
+++ b/target/linux/x86/modules.mk
@@ -20,7 +20,7 @@ endef
$(eval $(call KernelPackage,sound-cs5535audio))
-define KernelPackage/sp5100_tco
+define KernelPackage/sp5100-tco
SUBMENU:=$(OTHER_MENU)
TITLE:=SP5100 Watchdog Support
DEPENDS:=@TARGET_x86
@@ -29,8 +29,8 @@ define KernelPackage/sp5100_tco
AUTOLOAD:=$(call AutoLoad,50,sp5100_tco,1)
endef
-define KernelPackage/sp5100_tco/description
+define KernelPackage/sp5100-tco/description
Kernel module for the SP5100_TCO hardware watchdog.
endef
-$(eval $(call KernelPackage,sp5100_tco))
+$(eval $(call KernelPackage,sp5100-tco))