aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/x86
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-12-14 00:52:15 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-12-14 00:52:15 +0000
commit613ab757a371f7585dab04fffd602b10cb87cd01 (patch)
tree8114eeae43fb7bf04cda41c998772346674aea67 /target/linux/x86
parentb85354ab6e6dc6aca538379f2bd7962be9bd9e7a (diff)
downloadupstream-613ab757a371f7585dab04fffd602b10cb87cd01.tar.gz
upstream-613ab757a371f7585dab04fffd602b10cb87cd01.tar.bz2
upstream-613ab757a371f7585dab04fffd602b10cb87cd01.zip
LED driver for PCEngines ALIX boards
This patch adds a driver for the three LEDs that exists on the PCEngines ALIX 2 and 3 series boards. The driver is also added to the Alix profile. Signed-off-by: Petr Liebman <petrliebman@gmail.com> -- git-svn-id: svn://svn.openwrt.org/openwrt/trunk@9748 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/x86')
-rw-r--r--target/linux/x86/generic/profiles/Alix.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/x86/generic/profiles/Alix.mk b/target/linux/x86/generic/profiles/Alix.mk
index 24f5bf1306..c7d9f3253d 100644
--- a/target/linux/x86/generic/profiles/Alix.mk
+++ b/target/linux/x86/generic/profiles/Alix.mk
@@ -7,10 +7,10 @@
define Profile/Alix
NAME:=PCEngines Alix
- PACKAGES:=kmod-via-rhine
+ PACKAGES:=kmod-via-rhine kmod-leds-alix
endef
define Profile/Alix/Description
- Package set compatible with the PCEngines Alix. Contains VIA Rhine III VT6105M support
+ Package set compatible with the PCEngines Alix. Contains VIA Rhine III VT6105M and LED support
endef
$(eval $(call Profile,Alix))