aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/x86/modules.mk
diff options
context:
space:
mode:
authorHauke Mehrtens <hauke@hauke-m.de>2013-07-19 14:55:51 +0000
committerHauke Mehrtens <hauke@hauke-m.de>2013-07-19 14:55:51 +0000
commit72f73ab0411b5964edf3c52422917f2bd2ba9d30 (patch)
tree1c48127a8ec7f962eebaefa0fe4381af032374b9 /target/linux/x86/modules.mk
parent4dbc5c64fa30b79efbd187e48393d7a49a27ad4b (diff)
downloadupstream-72f73ab0411b5964edf3c52422917f2bd2ba9d30.tar.gz
upstream-72f73ab0411b5964edf3c52422917f2bd2ba9d30.tar.bz2
upstream-72f73ab0411b5964edf3c52422917f2bd2ba9d30.zip
x86: fix kmod-gpio-pc8736x dependencies
Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de> SVN-Revision: 37447
Diffstat (limited to 'target/linux/x86/modules.mk')
-rw-r--r--target/linux/x86/modules.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/x86/modules.mk b/target/linux/x86/modules.mk
index f0d436c1e9..f8cb3a7c8f 100644
--- a/target/linux/x86/modules.mk
+++ b/target/linux/x86/modules.mk
@@ -122,7 +122,7 @@ $(eval $(call KernelPackage,gpio-nsc))
define KernelPackage/gpio-pc8736x
SUBMENU:=$(OTHER_MENU)
TITLE:=PC8736x GPIO support
- DEPENDS:=@TARGET_x86
+ DEPENDS:=@TARGET_x86 +kmod-gpio-nsc
KCONFIG:=CONFIG_PC8736x_GPIO
FILES:=$(LINUX_DIR)/drivers/char/pc8736x_gpio.ko
AUTOLOAD:=$(call AutoLoad,40,pc8736x_gpio)