aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/x86/image
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2007-10-14 13:39:35 +0000
committerJohn Crispin <john@openwrt.org>2007-10-14 13:39:35 +0000
commit16b236fb69dd924169769cc4526a9075ec47b0d6 (patch)
tree45b193b550cbfde997bb16f40988d9c3bd8b7368 /target/linux/x86/image
parent93c450a043cd49574c9f24f0a9cc9379db32646d (diff)
downloadupstream-16b236fb69dd924169769cc4526a9075ec47b0d6.tar.gz
upstream-16b236fb69dd924169769cc4526a9075ec47b0d6.tar.bz2
upstream-16b236fb69dd924169769cc4526a9075ec47b0d6.zip
fixed generation of iso images
SVN-Revision: 9317
Diffstat (limited to 'target/linux/x86/image')
-rw-r--r--target/linux/x86/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/x86/image/Makefile b/target/linux/x86/image/Makefile
index dd147b869a..db83e324cc 100644
--- a/target/linux/x86/image/Makefile
+++ b/target/linux/x86/image/Makefile
@@ -85,8 +85,8 @@ define Image/BuildKernel
endef
define Image/Build
- $(call Image/Build/$(1))
$(call Image/Build/grub,$(1))
+ $(call Image/Build/$(1))
$(CP) $(KDIR)/root.$(1) $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(1).fs
$(CP) $(KDIR)/bzImage $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-vmlinuz
endef