aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/x86/image/geode.mk
diff options
context:
space:
mode:
authorMoritz Warning <moritzwarning@web.de>2021-05-04 21:15:13 +0200
committerPaul Spooren <mail@aparcar.org>2021-09-23 21:45:13 -1000
commite2f284dbd1841a78bc35d2ae87aec4e4fd9769d9 (patch)
tree68f3754f3b1f3ee6419e9d103841ae93c68fd957 /target/linux/x86/image/geode.mk
parent70543aafb29a79613ac9b49ec41e51e42fa598ac (diff)
downloadupstream-e2f284dbd1841a78bc35d2ae87aec4e4fd9769d9.tar.gz
upstream-e2f284dbd1841a78bc35d2ae87aec4e4fd9769d9.tar.bz2
upstream-e2f284dbd1841a78bc35d2ae87aec4e4fd9769d9.zip
x86: use device vendor/model variable
Remove use of DEVICE_TITLE in favor of the DEVICE_VENDOR and DEVICE_MODEL as used by all other targets. Signed-off-by: Moritz Warning <moritzwarning@web.de>
Diffstat (limited to 'target/linux/x86/image/geode.mk')
-rw-r--r--target/linux/x86/image/geode.mk6
1 files changed, 4 insertions, 2 deletions
diff --git a/target/linux/x86/image/geode.mk b/target/linux/x86/image/geode.mk
index 2ed2245f7d..6cea887926 100644
--- a/target/linux/x86/image/geode.mk
+++ b/target/linux/x86/image/geode.mk
@@ -1,5 +1,6 @@
define Device/generic
- DEVICE_TITLE := Generic x86/Geode
+ DEVICE_VENDOR := Generic
+ DEVICE_MODEL := x86/Geode
DEVICE_PACKAGES += kmod-crypto-cbc kmod-crypto-hw-geode kmod-ledtrig-gpio
GRUB2_VARIANT := legacy
endef
@@ -7,7 +8,8 @@ TARGET_DEVICES += generic
define Device/geos
$(call Device/generic)
- DEVICE_TITLE := Traverse Technologies Geos
+ DEVICE_VENDOR := Traverse Technologies
+ DEVICE_MODEL := Geos
DEVICE_PACKAGES += br2684ctl flashrom kmod-hwmon-lm90 kmod-mppe kmod-pppoa \
kmod-usb-ohci-pci linux-atm ppp-mod-pppoa pppdump pppstats soloscli tc
endef