aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/sunxi/profiles/cubietruck.mk
diff options
context:
space:
mode:
authorZoltan Herpai <wigyori@uid0.hu>2015-01-09 19:35:14 +0000
committerZoltan Herpai <wigyori@uid0.hu>2015-01-09 19:35:14 +0000
commit1e0c22507adb4724ca25de994bcdbe69b8502900 (patch)
tree23f08d04b11f7266e24ef7ec548285286f695272 /target/linux/sunxi/profiles/cubietruck.mk
parent157e1da749c95589631dbedd6ce4ef79e0dad1cb (diff)
downloadupstream-1e0c22507adb4724ca25de994bcdbe69b8502900.tar.gz
upstream-1e0c22507adb4724ca25de994bcdbe69b8502900.tar.bz2
upstream-1e0c22507adb4724ca25de994bcdbe69b8502900.zip
sunxi: bump kernel to 3.18 - refresh patches - add bananapro, cubietruck, mele_m9 support
Signed-off-by: Zoltan HERPAI <wigyori@uid0.hu> SVN-Revision: 43900
Diffstat (limited to 'target/linux/sunxi/profiles/cubietruck.mk')
-rw-r--r--target/linux/sunxi/profiles/cubietruck.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/sunxi/profiles/cubietruck.mk b/target/linux/sunxi/profiles/cubietruck.mk
new file mode 100644
index 0000000000..cf8c6e7692
--- /dev/null
+++ b/target/linux/sunxi/profiles/cubietruck.mk
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Cubietruck
+ NAME:=Cubietruck
+ PACKAGES:=\
+ uboot-sunxi-Cubietruck kmod-ata-sunxi kmod-rtc-sunxi kmod-brcmfmac
+endef
+
+define Profile/Cubietruck/Description
+ Package set optimized for the Cubietruck
+endef
+
+$(eval $(call Profile,Cubietruck))