aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/sunxi/image/cortex-a7.mk
diff options
context:
space:
mode:
authorMathias Kresin <dev@kresin.me>2018-07-10 19:22:41 +0200
committerKevin Darbyshire-Bryant <ldir@darbyshire-bryant.me.uk>2018-10-16 15:07:41 +0100
commit80c61c161ac5943137ade233d62cf89d746de5a2 (patch)
treef6260a84b8d5696e645f59e6b68b9a2c21c4824a /target/linux/sunxi/image/cortex-a7.mk
parent1063d904b78297b3e21a352bed19bd312235ff65 (diff)
downloadupstream-80c61c161ac5943137ade233d62cf89d746de5a2.tar.gz
upstream-80c61c161ac5943137ade233d62cf89d746de5a2.tar.bz2
upstream-80c61c161ac5943137ade233d62cf89d746de5a2.zip
treewide: use wpad-basic for not small flash targets
Add out of the box support for 802.11r and 802.11w to all targets not suffering from small flash. Signed-off-by: Mathias Kresin <dev@kresin.me> Mathias did all the heavy lifting on this, but I'm the one who should get shouted at for committing. Signed-off-by: Kevin Darbyshire-Bryant <ldir@darbyshire-bryant.me.uk>
Diffstat (limited to 'target/linux/sunxi/image/cortex-a7.mk')
-rw-r--r--target/linux/sunxi/image/cortex-a7.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/sunxi/image/cortex-a7.mk b/target/linux/sunxi/image/cortex-a7.mk
index 5d6046543b..969864bb76 100644
--- a/target/linux/sunxi/image/cortex-a7.mk
+++ b/target/linux/sunxi/image/cortex-a7.mk
@@ -90,7 +90,7 @@ TARGET_DEVICES += sun7i-a20-cubietruck
define Device/sun7i-a20-lamobo-r1
DEVICE_TITLE:=Lamobo R1
- DEVICE_PACKAGES:=kmod-ata-sunxi kmod-rtl8192cu swconfig wpad-mini
+ DEVICE_PACKAGES:=kmod-ata-sunxi kmod-rtl8192cu swconfig wpad-basic
SUPPORTED_DEVICES:=lamobo,lamobo-r1
SUNXI_DTS:=sun7i-a20-lamobo-r1
endef
@@ -132,7 +132,7 @@ define Device/sun8i-h3-nanopi-m1-plus
DEVICE_TITLE:=FriendlyArm NanoPi M1 Plus
DEVICE_PACKAGES:=kmod-rtc-sunxi \
kmod-leds-gpio kmod-ledtrig-heartbeat \
- kmod-brcmfmac brcmfmac-firmware-43430-sdio wpad-mini
+ kmod-brcmfmac brcmfmac-firmware-43430-sdio wpad-basic
SUPPORTED_DEVICES:=friendlyarm,nanopi-m1-plus
SUNXI_DTS:=sun8i-h3-nanopi-m1-plus
endef