aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/realtek/Makefile
diff options
context:
space:
mode:
authorOlliver Schinagl <oliver@schinagl.nl>2022-12-21 23:26:08 +0100
committerSander Vanheule <sander@svanheule.net>2022-12-27 16:33:15 +0100
commit94d8b4852b9ff0063cddfda13a96fb5449f3bd6d (patch)
tree69b6e86fe22f2f9a1a650596ef730948c361691f /target/linux/realtek/Makefile
parent0a931767cf2a4c2592bb37c1109299a56fb0ee89 (diff)
downloadupstream-94d8b4852b9ff0063cddfda13a96fb5449f3bd6d.tar.gz
upstream-94d8b4852b9ff0063cddfda13a96fb5449f3bd6d.tar.bz2
upstream-94d8b4852b9ff0063cddfda13a96fb5449f3bd6d.zip
realtek: Cleanup Makefiles
Our current Makefiles a little bit messy and can be improved somewhat, both in whitespace and in style. Signed-off-by: Olliver Schinagl <oliver@schinagl.nl>
Diffstat (limited to 'target/linux/realtek/Makefile')
-rw-r--r--target/linux/realtek/Makefile15
1 files changed, 12 insertions, 3 deletions
diff --git a/target/linux/realtek/Makefile b/target/linux/realtek/Makefile
index 797ae60274..94280f43e5 100644
--- a/target/linux/realtek/Makefile
+++ b/target/linux/realtek/Makefile
@@ -18,8 +18,17 @@ endef
include $(INCLUDE_DIR)/target.mk
-DEFAULT_PACKAGES += uboot-envtools ethtool kmod-gpio-button-hotplug \
- firewall4 nftables kmod-nft-offload odhcp6c \
- ip-full ip-bridge tc-bpf
+DEFAULT_PACKAGES += \
+ ethtool \
+ firewall4 \
+ ip-bridge \
+ ip-full \
+ kmod-gpio-button-hotplug \
+ kmod-nft-offload \
+ nftables \
+ odhcp6c \
+ tc-bpf \
+ uboot-envtools \
+
$(eval $(call BuildTarget))