aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/rdc/profiles
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2007-09-16 10:57:29 +0000
committerFlorian Fainelli <florian@openwrt.org>2007-09-16 10:57:29 +0000
commitf2d76dbb81f74fff8d83883fe0ec4477c61bbe52 (patch)
tree1ddab9a2bd8e52b296841d88451f4bcd65cabb20 /target/linux/rdc/profiles
parent15a0f01a56e4ada7f9b49af31905ed5f6787b48e (diff)
downloadupstream-f2d76dbb81f74fff8d83883fe0ec4477c61bbe52.tar.gz
upstream-f2d76dbb81f74fff8d83883fe0ec4477c61bbe52.tar.bz2
upstream-f2d76dbb81f74fff8d83883fe0ec4477c61bbe52.zip
Add support for the D-Link DIR-450, thanks to Macpaul Lin !
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@8790 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/rdc/profiles')
-rw-r--r--target/linux/rdc/profiles/DIR-450.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/rdc/profiles/DIR-450.mk b/target/linux/rdc/profiles/DIR-450.mk
new file mode 100644
index 0000000000..9b9a68d9bd
--- /dev/null
+++ b/target/linux/rdc/profiles/DIR-450.mk
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2007 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/dir450
+ NAME:=D-Link DIR-450
+ PACKAGES:=kmod-madwifi kmod-pcmcia-core kmod-nozomi
+endef
+
+define Profile/dir450/description
+ Packages set compatible with the D-Link DIR-450 3G router
+endef
+
+$(eval $(call Profile,dir450))
+