aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/rdc/profiles
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2009-05-07 00:49:05 +0000
committerFlorian Fainelli <florian@openwrt.org>2009-05-07 00:49:05 +0000
commit8b2e6895c914da311ada0292f976eee88397969c (patch)
tree198d5d322b20c2212a2dfc8d8eadf5f57664c2fc /target/linux/rdc/profiles
parent4470a9a65a3d959cda6c89b287e3c55918719355 (diff)
downloadupstream-8b2e6895c914da311ada0292f976eee88397969c.tar.gz
upstream-8b2e6895c914da311ada0292f976eee88397969c.tar.bz2
upstream-8b2e6895c914da311ada0292f976eee88397969c.zip
[rdc] add better support for the RDC R8610 evaluation board: ide, rtc, super I/O
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@15651 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/rdc/profiles')
-rw-r--r--target/linux/rdc/profiles/R8610.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/target/linux/rdc/profiles/R8610.mk b/target/linux/rdc/profiles/R8610.mk
new file mode 100644
index 0000000000..3d001dbf9b
--- /dev/null
+++ b/target/linux/rdc/profiles/R8610.mk
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/r8610
+ NAME:=RDC R8160 Evaluation board
+ PACKAGES:=kmod-r6040 kmod-usb-core kmod-usb-ohci kmod-usb2 \
+ kmod-hwmon-core kmod-hwmon-w83627hf kmod-ide-core kmod-ide-it821x \
+ kmod-rtc-core kmod-rtc-m48t86 \
+ kmod-fs-ext2 kmod-fs-ext3
+endef
+$(eval $(call Profile,r8610))
+