aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/rdc/files-2.6.30/arch/x86/mach-rdc321x/Makefile
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2010-03-04 07:54:25 +0000
committerFlorian Fainelli <florian@openwrt.org>2010-03-04 07:54:25 +0000
commit34268bb98656a77d2cee7b2d9b4d76f2652f24aa (patch)
treed70ae53bc0b9f3f0ef81645b6ff944e29fc665c1 /target/linux/rdc/files-2.6.30/arch/x86/mach-rdc321x/Makefile
parentd7b763de9f80c8b940abe5ce3ca752b4d53e240f (diff)
downloadupstream-34268bb98656a77d2cee7b2d9b4d76f2652f24aa.tar.gz
upstream-34268bb98656a77d2cee7b2d9b4d76f2652f24aa.tar.bz2
upstream-34268bb98656a77d2cee7b2d9b4d76f2652f24aa.zip
[rdc] add a new southbridge driver which registers the gpio and watchdog platform devices
This also fixes the watchdog logic and abstracts the access to the RDC321x southbridge PCI configuration register space. Based on a patch by Bernhard Loos. git-svn-id: svn://svn.openwrt.org/openwrt/trunk@19972 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/rdc/files-2.6.30/arch/x86/mach-rdc321x/Makefile')
-rw-r--r--target/linux/rdc/files-2.6.30/arch/x86/mach-rdc321x/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/rdc/files-2.6.30/arch/x86/mach-rdc321x/Makefile b/target/linux/rdc/files-2.6.30/arch/x86/mach-rdc321x/Makefile
index 8325b4ca43..15f2739eaf 100644
--- a/target/linux/rdc/files-2.6.30/arch/x86/mach-rdc321x/Makefile
+++ b/target/linux/rdc/files-2.6.30/arch/x86/mach-rdc321x/Makefile
@@ -1,5 +1,5 @@
#
# Makefile for the RDC321x specific parts of the kernel
#
-obj-$(CONFIG_X86_RDC321X) := gpio.o platform.o
+obj-$(CONFIG_X86_RDC321X) := gpio.o platform.o pci.o