aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/rb532/image
diff options
context:
space:
mode:
authorImre Kaloz <kaloz@openwrt.org>2009-05-14 10:20:53 +0000
committerImre Kaloz <kaloz@openwrt.org>2009-05-14 10:20:53 +0000
commit476b993379210c4e3a760564fc0614f1cb63b521 (patch)
tree0589c0ee59913f1c0790d02030b654601bf7a6a5 /target/linux/rb532/image
parentf75c2b26445e4231c15b7735974f692facb0daa9 (diff)
downloadupstream-476b993379210c4e3a760564fc0614f1cb63b521.tar.gz
upstream-476b993379210c4e3a760564fc0614f1cb63b521.tar.bz2
upstream-476b993379210c4e3a760564fc0614f1cb63b521.zip
make kernels use /etc/preinit by default
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@15840 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/rb532/image')
-rw-r--r--target/linux/rb532/image/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/target/linux/rb532/image/Makefile b/target/linux/rb532/image/Makefile
index 9d0857dec8..9f1ec23057 100644
--- a/target/linux/rb532/image/Makefile
+++ b/target/linux/rb532/image/Makefile
@@ -34,23 +34,23 @@ define Image/BuildKernel
endef
define Image/cmdline/jffs2-64k
-block2mtd.block2mtd=/dev/sda2,65536 root=/dev/mtdblock0 rootfstype=jffs2 init=/etc/preinit
+block2mtd.block2mtd=/dev/sda2,65536 root=/dev/mtdblock0 rootfstype=jffs2
endef
define Image/cmdline/jffs2-128k
-block2mtd.block2mtd=/dev/sda2,131072 root=/dev/mtdblock0 rootfstype=jffs2 init=/etc/preinit
+block2mtd.block2mtd=/dev/sda2,131072 root=/dev/mtdblock0 rootfstype=jffs2
endef
define Image/cmdline/ext2
-root=/dev/sda2 rootfstype=ext2 init=/etc/preinit
+root=/dev/sda2 rootfstype=ext2
endef
define Image/cmdline/squashfs
-block2mtd.block2mtd=/dev/sda2,65536 root=/dev/mtdblock0 rootfstype=squashfs init=/etc/preinit
+block2mtd.block2mtd=/dev/sda2,65536 root=/dev/mtdblock0 rootfstype=squashfs
endef
define Image/cmdline/yaffs2
-root=/dev/mtdblock1 rootfstype=yaffs2 init=/etc/preinit
+root=/dev/mtdblock1 rootfstype=yaffs2
endef
define Image/Build