aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/rt305x
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2013-03-11 21:02:45 +0000
committerGabor Juhos <juhosg@openwrt.org>2013-03-11 21:02:45 +0000
commitfe3df4b593d4d203a89781b4632e4a6f9f570734 (patch)
tree0ba37d1049b5a14de9db069d4113ae63d28222ec /target/linux/ramips/rt305x
parentd543f4b77186e841b11406adf33bffb8c0acf08f (diff)
downloadupstream-fe3df4b593d4d203a89781b4632e4a6f9f570734.tar.gz
upstream-fe3df4b593d4d203a89781b4632e4a6f9f570734.tar.bz2
upstream-fe3df4b593d4d203a89781b4632e4a6f9f570734.zip
ramips: add profile and build image for the Upvel UR-326N4G board
Patch from: Дмитрий Лебедев <lebedev@trendnet.ru> Signed-off-by: Gabor Juhos <juhosg@openwrt.org> SVN-Revision: 35972
Diffstat (limited to 'target/linux/ramips/rt305x')
-rw-r--r--target/linux/ramips/rt305x/profiles/upvel.mk12
1 files changed, 12 insertions, 0 deletions
diff --git a/target/linux/ramips/rt305x/profiles/upvel.mk b/target/linux/ramips/rt305x/profiles/upvel.mk
index fa1c9936d7..aff2b94ee0 100644
--- a/target/linux/ramips/rt305x/profiles/upvel.mk
+++ b/target/linux/ramips/rt305x/profiles/upvel.mk
@@ -16,3 +16,15 @@ define Profile/UPVEL/Description
Default package set compatible with URVEL router board.
endef
$(eval $(call Profile,UPVEL))
+
+define Profile/UPVEL_326
+ NAME:=UPVEL UR-326N4G
+ PACKAGES:=\
+ kmod-usb-core kmod-usb-rt305x-dwc_otg \
+ kmod-ledtrig-usbdev
+endef
+
+define Profile/UPVEL/Description
+ Default package set compatible with URVEL router board.
+endef
+$(eval $(call Profile,UPVEL_326))