aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/rt305x
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2013-08-01 14:31:04 +0000
committerJohn Crispin <john@openwrt.org>2013-08-01 14:31:04 +0000
commit54968110f119a4aa7e9e536f6c2a4a3a973607ea (patch)
treed6eb266d47c0063019f10e86351148122ec8efe6 /target/linux/ramips/rt305x
parent0dc3b44b0de4aee29a9de9b8f24f302e4d08d7a3 (diff)
downloadupstream-54968110f119a4aa7e9e536f6c2a4a3a973607ea.tar.gz
upstream-54968110f119a4aa7e9e536f6c2a4a3a973607ea.tar.bz2
upstream-54968110f119a4aa7e9e536f6c2a4a3a973607ea.zip
ramips: add Poray X5/X6 Support
Signed-off-by: Felix Kaechele <heffer@fedoraproject.org> SVN-Revision: 37638
Diffstat (limited to 'target/linux/ramips/rt305x')
-rw-r--r--target/linux/ramips/rt305x/profiles/poray.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/ramips/rt305x/profiles/poray.mk b/target/linux/ramips/rt305x/profiles/poray.mk
index 10cf37f381..86b9a8b8fc 100644
--- a/target/linux/ramips/rt305x/profiles/poray.mk
+++ b/target/linux/ramips/rt305x/profiles/poray.mk
@@ -25,3 +25,13 @@ define Profile/M4/Description
endef
$(eval $(call Profile,M4))
+
+define Profile/X5
+ NAME:=Poray X5/X6
+ PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-netdev kmod-ledtrig-timer
+endef
+define Profile/X5/Description
+ Package set for Poray X5/X6 board
+endef
+
+$(eval $(call Profile,X5))