aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/rt305x
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2014-07-02 07:42:44 +0000
committerJohn Crispin <john@openwrt.org>2014-07-02 07:42:44 +0000
commit3d81a4ef822d9261d89338b6090558b0a370c853 (patch)
tree001cfb8fceef112efaf1b087c059f5ddb3125ee6 /target/linux/ramips/rt305x
parentc749b310ed2fbd41d99039184fdfc7a64f309c4c (diff)
downloadupstream-3d81a4ef822d9261d89338b6090558b0a370c853.tar.gz
upstream-3d81a4ef822d9261d89338b6090558b0a370c853.tar.bz2
upstream-3d81a4ef822d9261d89338b6090558b0a370c853.zip
ralink: add Wansview NCS601W IP Camera
Signed-off-by: John Crispin <blogic@openwrt.org> SVN-Revision: 41453
Diffstat (limited to 'target/linux/ramips/rt305x')
-rw-r--r--target/linux/ramips/rt305x/profiles/wansview.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/ramips/rt305x/profiles/wansview.mk b/target/linux/ramips/rt305x/profiles/wansview.mk
new file mode 100644
index 0000000000..064cc0613d
--- /dev/null
+++ b/target/linux/ramips/rt305x/profiles/wansview.mk
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2014 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/NCS601W
+ NAME:=Wansview NCS601W
+ PACKAGES:=kmod-video-core kmod-video-uvc \
+ kmod-usb-core kmod-usb-ohci
+endef
+
+define Profile/NCS601W/Description
+ Package set for Wansview NCS601W board
+endef
+
+$(eval $(call Profile,NCS601W))