aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/rt305x/profiles
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2013-08-01 14:30:53 +0000
committerJohn Crispin <john@openwrt.org>2013-08-01 14:30:53 +0000
commit23d3b705df405e36b07253f9d16f2fb7757f03f0 (patch)
tree881c9b7f84d81e8243c57dae99eab1ef1fd6ace4 /target/linux/ramips/rt305x/profiles
parentaaedf6c8c612d0a561c91fd0f11631ff7e9576b1 (diff)
downloadupstream-23d3b705df405e36b07253f9d16f2fb7757f03f0.tar.gz
upstream-23d3b705df405e36b07253f9d16f2fb7757f03f0.tar.bz2
upstream-23d3b705df405e36b07253f9d16f2fb7757f03f0.zip
ramips: add Poray M3 support
Signed-off-by: Felix Kaechele <heffer@fedoraproject.org> SVN-Revision: 37636
Diffstat (limited to 'target/linux/ramips/rt305x/profiles')
-rw-r--r--target/linux/ramips/rt305x/profiles/poray.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/ramips/rt305x/profiles/poray.mk b/target/linux/ramips/rt305x/profiles/poray.mk
index 2122ca1a80..972d7fdbd6 100644
--- a/target/linux/ramips/rt305x/profiles/poray.mk
+++ b/target/linux/ramips/rt305x/profiles/poray.mk
@@ -5,3 +5,13 @@
# See /LICENSE for more information.
#
+define Profile/M3
+ NAME:=Poray M3
+ PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-netdev kmod-ledtrig-timer
+endef
+
+define Profile/M3/Description
+ Package set for Poray M3 board
+endef
+
+$(eval $(call Profile,M3))