aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/rt305x/profiles/upvel.mk
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2015-08-17 06:01:38 +0000
committerJohn Crispin <john@openwrt.org>2015-08-17 06:01:38 +0000
commit57e614c1790e316ef8b5b8cb0cd4ae4dcb185d3d (patch)
treef79dc5fd960c594a010ad7b296f13b44e6c77847 /target/linux/ramips/rt305x/profiles/upvel.mk
parent0d464c360f0de4d90c8b25b2b2960ac7b5392cae (diff)
downloadupstream-57e614c1790e316ef8b5b8cb0cd4ae4dcb185d3d.tar.gz
upstream-57e614c1790e316ef8b5b8cb0cd4ae4dcb185d3d.tar.bz2
upstream-57e614c1790e316ef8b5b8cb0cd4ae4dcb185d3d.zip
ramips: fix various mistakes in subtargets *.mk profiles
This patch: * fixes wrong indentation * fixes wrong names and descriptions (ex. Dlink -> D-Link) * changes filenames to manufacturer names * moves oem/unknown manufacturers boards to misc.mk profiles * combines profiles for boards from the same manufacturers in one file (ex. Olimex) * fix profile files structure (keep the same convention as in other targets, ex. ar71xx) in various .mk profiles, in ramips target. Signed-off-by: Piotr Dymacz <pepe2k@gmail.com> SVN-Revision: 46631
Diffstat (limited to 'target/linux/ramips/rt305x/profiles/upvel.mk')
-rw-r--r--target/linux/ramips/rt305x/profiles/upvel.mk17
1 files changed, 9 insertions, 8 deletions
diff --git a/target/linux/ramips/rt305x/profiles/upvel.mk b/target/linux/ramips/rt305x/profiles/upvel.mk
index 590abb0411..c5d60f558c 100644
--- a/target/linux/ramips/rt305x/profiles/upvel.mk
+++ b/target/linux/ramips/rt305x/profiles/upvel.mk
@@ -5,26 +5,27 @@
# See /LICENSE for more information.
#
-define Profile/UR-336UN
- NAME:=UPVEL UR-336UN
+define Profile/UR-326N4G
+ NAME:=UPVEL UR-326N4G
PACKAGES:=\
kmod-usb-core kmod-usb-dwc2 \
kmod-ledtrig-usbdev
endef
-define Profile/UR-336UN/Description
+define Profile/UR-326N4G/Description
Default package set compatible with URVEL router board.
endef
-$(eval $(call Profile,UR-336UN))
+$(eval $(call Profile,UR-326N4G))
-define Profile/UR-326N4G
- NAME:=UPVEL UR-326N4G
+
+define Profile/UR-336UN
+ NAME:=UPVEL UR-336UN
PACKAGES:=\
kmod-usb-core kmod-usb-dwc2 \
kmod-ledtrig-usbdev
endef
-define Profile/UR-326N4G/Description
+define Profile/UR-336UN/Description
Default package set compatible with URVEL router board.
endef
-$(eval $(call Profile,UR-326N4G))
+$(eval $(call Profile,UR-336UN))