aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/rt305x/profiles/tenda.mk
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2015-08-17 06:01:38 +0000
committerJohn Crispin <john@openwrt.org>2015-08-17 06:01:38 +0000
commit57e614c1790e316ef8b5b8cb0cd4ae4dcb185d3d (patch)
treef79dc5fd960c594a010ad7b296f13b44e6c77847 /target/linux/ramips/rt305x/profiles/tenda.mk
parent0d464c360f0de4d90c8b25b2b2960ac7b5392cae (diff)
downloadupstream-57e614c1790e316ef8b5b8cb0cd4ae4dcb185d3d.tar.gz
upstream-57e614c1790e316ef8b5b8cb0cd4ae4dcb185d3d.tar.bz2
upstream-57e614c1790e316ef8b5b8cb0cd4ae4dcb185d3d.zip
ramips: fix various mistakes in subtargets *.mk profiles
This patch: * fixes wrong indentation * fixes wrong names and descriptions (ex. Dlink -> D-Link) * changes filenames to manufacturer names * moves oem/unknown manufacturers boards to misc.mk profiles * combines profiles for boards from the same manufacturers in one file (ex. Olimex) * fix profile files structure (keep the same convention as in other targets, ex. ar71xx) in various .mk profiles, in ramips target. Signed-off-by: Piotr Dymacz <pepe2k@gmail.com> SVN-Revision: 46631
Diffstat (limited to 'target/linux/ramips/rt305x/profiles/tenda.mk')
-rw-r--r--target/linux/ramips/rt305x/profiles/tenda.mk5
1 files changed, 2 insertions, 3 deletions
diff --git a/target/linux/ramips/rt305x/profiles/tenda.mk b/target/linux/ramips/rt305x/profiles/tenda.mk
index 36ba822b44..a3c5d3b661 100644
--- a/target/linux/ramips/rt305x/profiles/tenda.mk
+++ b/target/linux/ramips/rt305x/profiles/tenda.mk
@@ -15,9 +15,9 @@ endef
define Profile/3G150B/Description
Package set for Tenda 3G150B board
endef
-
$(eval $(call Profile,3G150B))
+
define Profile/3G300M
NAME:=Tenda 3G300M
PACKAGES:=\
@@ -28,9 +28,9 @@ endef
define Profile/3G300M/Description
Package set for Tenda 3G300M board
endef
-
$(eval $(call Profile,3G300M))
+
define Profile/W306R_V20
NAME:=Tenda W306R V2.0
PACKAGES:=
@@ -39,5 +39,4 @@ endef
define Profile/W306R_V20/Description
Package set for Tenda W306R V2.0 board
endef
-
$(eval $(call Profile,W306R_V20))