aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/rt305x/profiles/engenius.mk
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2015-08-17 06:01:38 +0000
committerJohn Crispin <john@openwrt.org>2015-08-17 06:01:38 +0000
commit57e614c1790e316ef8b5b8cb0cd4ae4dcb185d3d (patch)
treef79dc5fd960c594a010ad7b296f13b44e6c77847 /target/linux/ramips/rt305x/profiles/engenius.mk
parent0d464c360f0de4d90c8b25b2b2960ac7b5392cae (diff)
downloadupstream-57e614c1790e316ef8b5b8cb0cd4ae4dcb185d3d.tar.gz
upstream-57e614c1790e316ef8b5b8cb0cd4ae4dcb185d3d.tar.bz2
upstream-57e614c1790e316ef8b5b8cb0cd4ae4dcb185d3d.zip
ramips: fix various mistakes in subtargets *.mk profiles
This patch: * fixes wrong indentation * fixes wrong names and descriptions (ex. Dlink -> D-Link) * changes filenames to manufacturer names * moves oem/unknown manufacturers boards to misc.mk profiles * combines profiles for boards from the same manufacturers in one file (ex. Olimex) * fix profile files structure (keep the same convention as in other targets, ex. ar71xx) in various .mk profiles, in ramips target. Signed-off-by: Piotr Dymacz <pepe2k@gmail.com> SVN-Revision: 46631
Diffstat (limited to 'target/linux/ramips/rt305x/profiles/engenius.mk')
-rw-r--r--target/linux/ramips/rt305x/profiles/engenius.mk10
1 files changed, 5 insertions, 5 deletions
diff --git a/target/linux/ramips/rt305x/profiles/engenius.mk b/target/linux/ramips/rt305x/profiles/engenius.mk
index 09c716ecd9..cef275ef9f 100644
--- a/target/linux/ramips/rt305x/profiles/engenius.mk
+++ b/target/linux/ramips/rt305x/profiles/engenius.mk
@@ -5,12 +5,12 @@
# See /LICENSE for more information.
#
-define Profile/ESR9753
- NAME:=EnGenius Profile
+define Profile/ESR-9753
+ NAME:=EnGenius ESR-9753
PACKAGES:=
endef
-define Profile/ESR9753/Description
- EnGenius profile.
+define Profile/ESR-9753/Description
+ EnGenius ESR-9753 profile.
endef
-$(eval $(call Profile,ESR9753))
+$(eval $(call Profile,ESR-9753))