aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/rt305x/profiles/dlink.mk
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2014-09-08 17:33:16 +0000
committerJohn Crispin <john@openwrt.org>2014-09-08 17:33:16 +0000
commit4662c3b847f0c51fb34b9427ab0158d803af58b4 (patch)
treeed9483fd656c90204acdc116871b40b5e6c73fd0 /target/linux/ramips/rt305x/profiles/dlink.mk
parentbdba024c7bf9e097feda459fff8f080880cacdbd (diff)
downloadupstream-4662c3b847f0c51fb34b9427ab0158d803af58b4.tar.gz
upstream-4662c3b847f0c51fb34b9427ab0158d803af58b4.tar.bz2
upstream-4662c3b847f0c51fb34b9427ab0158d803af58b4.zip
ralink: dwc_otg->dwc2
the old dwc_otg driver is starting to fall apart and fails on newer 3g modems and some storage devices. switch to the upstream dwc2 driver which is no longer in staging/. Signed-off-by: John Crispin <blogic@openwrt.org> SVN-Revision: 42446
Diffstat (limited to 'target/linux/ramips/rt305x/profiles/dlink.mk')
-rw-r--r--target/linux/ramips/rt305x/profiles/dlink.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/ramips/rt305x/profiles/dlink.mk b/target/linux/ramips/rt305x/profiles/dlink.mk
index 63208e815c..9008a4e50c 100644
--- a/target/linux/ramips/rt305x/profiles/dlink.mk
+++ b/target/linux/ramips/rt305x/profiles/dlink.mk
@@ -8,7 +8,7 @@
define Profile/DIR615H1
NAME:=Dlink DIR-615 H1
PACKAGES:=\
- -kmod-usb-core -kmod-usb-rt305x-dwc_otg \
+ -kmod-usb-core -kmod-usb-dwc2 \
-kmod-ledtrig-usbdev
endef
@@ -21,7 +21,7 @@ $(eval $(call Profile,DIR615H1))
define Profile/DIR-615-D
NAME:=Dlink DIR-615 D
PACKAGES:=\
- -kmod-usb-core -kmod-usb-rt305x-dwc_otg \
+ -kmod-usb-core -kmod-usb-dwc2 \
-kmod-ledtrig-usbdev
endef
@@ -34,7 +34,7 @@ $(eval $(call Profile,DIR-615-D))
define Profile/DCS930
NAME:=Dlink DCS-930
PACKAGES:=kmod-video-core kmod-video-uvc \
- kmod-usb-core kmod-usb-rt305x-dwc_otg
+ kmod-usb-core kmod-usb-dwc2
endef
define Profile/DCS930/Description