aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/rt288x/profiles/asus.mk
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2011-12-01 22:48:55 +0000
committerGabor Juhos <juhosg@openwrt.org>2011-12-01 22:48:55 +0000
commitd6222635882369058bf1a57eac6da1eb090bb786 (patch)
treeefce1a6558d74f41a968591d0dafe9f56eeca4a2 /target/linux/ramips/rt288x/profiles/asus.mk
parent3a9e02fa41a8974722d85352bc1662ccd732ce64 (diff)
downloadupstream-d6222635882369058bf1a57eac6da1eb090bb786.tar.gz
upstream-d6222635882369058bf1a57eac6da1eb090bb786.tar.bz2
upstream-d6222635882369058bf1a57eac6da1eb090bb786.zip
ramips: add profile for the Asus RT-N15
This uses previously submitted rtl8366 kernel packages. [juhosg: The kmod-gpio-dev package has been removed from the package list.] Signed-off-by: Roman Yeryomin <roman@advem.lv> SVN-Revision: 29391
Diffstat (limited to 'target/linux/ramips/rt288x/profiles/asus.mk')
-rw-r--r--target/linux/ramips/rt288x/profiles/asus.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/ramips/rt288x/profiles/asus.mk b/target/linux/ramips/rt288x/profiles/asus.mk
new file mode 100644
index 0000000000..1e8de5ccd3
--- /dev/null
+++ b/target/linux/ramips/rt288x/profiles/asus.mk
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2011 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/RTN15
+ NAME:=Asus RT-N15
+ PACKAGES:=kmod-switch-rtl8366s kmod-swconfig swconfig
+endef
+
+define Profile/RTN15/Description
+ Package set for Asus RT-N15 board
+endef
+
+$(eval $(call Profile,RTN15))
+