aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/mt7688/profiles/01-mediatek.mk
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2015-07-24 09:11:56 +0000
committerJohn Crispin <john@openwrt.org>2015-07-24 09:11:56 +0000
commite04e44a2234d1bf25fa406e57b38aee2c05344e2 (patch)
treedfd8f9cd977ba2120197082c5160a61816a20437 /target/linux/ramips/mt7688/profiles/01-mediatek.mk
parent7449ea88db715d5c3da9e1a45968ea1ee7459e73 (diff)
downloadupstream-e04e44a2234d1bf25fa406e57b38aee2c05344e2.tar.gz
upstream-e04e44a2234d1bf25fa406e57b38aee2c05344e2.tar.bz2
upstream-e04e44a2234d1bf25fa406e57b38aee2c05344e2.zip
ramips: add subtarget for mt7688
Signed-off-by: John Crispin <blogic@openwrt.org> SVN-Revision: 46473
Diffstat (limited to 'target/linux/ramips/mt7688/profiles/01-mediatek.mk')
-rw-r--r--target/linux/ramips/mt7688/profiles/01-mediatek.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/ramips/mt7688/profiles/01-mediatek.mk b/target/linux/ramips/mt7688/profiles/01-mediatek.mk
new file mode 100644
index 0000000000..02190dd3ab
--- /dev/null
+++ b/target/linux/ramips/mt7688/profiles/01-mediatek.mk
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2015 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/mt7688
+ NAME:=mt7688
+ PACKAGES:=\
+ kmod-usb-core kmod-usb2 kmod-usb-ohci \
+ kmod-ledtrig-usbdev
+endef
+
+define Profile/mt7688/Description
+ Default package set compatible with most boards.
+endef
+$(eval $(call Profile,mt7688))