aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/mt7621/profiles
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2016-04-26 11:43:53 +0000
committerJohn Crispin <john@openwrt.org>2016-04-26 11:43:53 +0000
commitcb049e71cdc08e17f664403a0ef970c480ae5c4a (patch)
tree9771f500ebce8f268f0370903107d82f28feefa3 /target/linux/ramips/mt7621/profiles
parent7a7e27c6d049b5ae6baeaf892b148b1a24624546 (diff)
downloadupstream-cb049e71cdc08e17f664403a0ef970c480ae5c4a.tar.gz
upstream-cb049e71cdc08e17f664403a0ef970c480ae5c4a.tar.bz2
upstream-cb049e71cdc08e17f664403a0ef970c480ae5c4a.zip
ramips: Add support for the Netgear WNDR3700v5
https://wiki.openwrt.org/toh/netgear/wndr3700 wndr3700v5 uses the single-core dual thread MediaTek MT7621S SoC. Signed-off-by: L. D. Pinney <ldpinney@gmail.com> SVN-Revision: 49247
Diffstat (limited to 'target/linux/ramips/mt7621/profiles')
-rw-r--r--target/linux/ramips/mt7621/profiles/netgear.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/ramips/mt7621/profiles/netgear.mk b/target/linux/ramips/mt7621/profiles/netgear.mk
new file mode 100644
index 0000000000..05802a252f
--- /dev/null
+++ b/target/linux/ramips/mt7621/profiles/netgear.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2015 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/WNDR3700V5
+ NAME:=Netgear WNDR3700v5
+ PACKAGES:=\
+ kmod-usb-core kmod-usb3
+endef
+
+define Profile/WNDR3700V5/Description
+ Package set compatible with the Netgear WNDR3700v5.
+endef
+$(eval $(call Profile,WNDR3700V5))