aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/mt7620/profiles/00-default.mk
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2014-11-19 09:19:38 +0000
committerJohn Crispin <john@openwrt.org>2014-11-19 09:19:38 +0000
commit510ff1f1b8f7ee28986cb08381b02392847296ac (patch)
treeee0ea54f4e50265260493e2b4e5e50eb3b7cddd7 /target/linux/ramips/mt7620/profiles/00-default.mk
parent047f1c8dcac0e1802d357fba3f790b9956c123f9 (diff)
downloadupstream-510ff1f1b8f7ee28986cb08381b02392847296ac.tar.gz
upstream-510ff1f1b8f7ee28986cb08381b02392847296ac.tar.bz2
upstream-510ff1f1b8f7ee28986cb08381b02392847296ac.zip
ralink: merge the mt7620a/n subtargets
Signed-off-by: John Crispin <blogic@openwrt.org> SVN-Revision: 43300
Diffstat (limited to 'target/linux/ramips/mt7620/profiles/00-default.mk')
-rw-r--r--target/linux/ramips/mt7620/profiles/00-default.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/ramips/mt7620/profiles/00-default.mk b/target/linux/ramips/mt7620/profiles/00-default.mk
new file mode 100644
index 0000000000..6c7d721444
--- /dev/null
+++ b/target/linux/ramips/mt7620/profiles/00-default.mk
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2011 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Default
+ NAME:=Default Profile
+ PACKAGES:=\
+ kmod-usb-core kmod-usb2 kmod-usb-ohci \
+ kmod-ledtrig-usbdev
+endef
+
+define Profile/Default/Description
+ Default package set compatible with most boards.
+endef
+$(eval $(call Profile,Default))