aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2015-06-18 18:20:56 +0000
committerJohn Crispin <john@openwrt.org>2015-06-18 18:20:56 +0000
commitcf1fb25e670b8b303a4507a5f42f544a12559136 (patch)
tree690a0314bff7edd01056afd36a6638386d45caaf /target/linux/ramips/image
parente26ba31f76a4498be4080a8481f010d6a6cd54ed (diff)
downloadupstream-cf1fb25e670b8b303a4507a5f42f544a12559136.tar.gz
upstream-cf1fb25e670b8b303a4507a5f42f544a12559136.tar.bz2
upstream-cf1fb25e670b8b303a4507a5f42f544a12559136.zip
ramips: Add Support for the Linksys RE6500
This patch adds support for the Linksys RE6500 Range Extender http://wiki.openwrt.org/toh/linksys/re6500 Signed-off-by: L. D. Pinney <ldpinney@gmail.com> SVN-Revision: 46043
Diffstat (limited to 'target/linux/ramips/image')
-rw-r--r--target/linux/ramips/image/Makefile6
1 files changed, 5 insertions, 1 deletions
diff --git a/target/linux/ramips/image/Makefile b/target/linux/ramips/image/Makefile
index 0c455c23f4..776920ba6b 100644
--- a/target/linux/ramips/image/Makefile
+++ b/target/linux/ramips/image/Makefile
@@ -921,7 +921,7 @@ endif
#
ifeq ($(SUBTARGET),mt7621)
- TARGET_DEVICES += mt7621 wsr-600 wsr-1166 dir-860l-b1 firewrt pbr-m1
+ TARGET_DEVICES += mt7621 wsr-600 wsr-1166 dir-860l-b1 firewrt pbr-m1 re6500
endif
define Device/mt7621
@@ -933,6 +933,10 @@ define Device/wsr-600
DTS := WSR-600
endef
+define Device/re6500
+ DTS := RE6500
+endef
+
define Device/wsr-1166
DTS := WSR-1166
IMAGE/sysupgrade.bin := trx | pad-rootfs