aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image
diff options
context:
space:
mode:
authorRosen Penev <rosenp@gmail.com>2018-05-26 17:26:14 -0700
committerJohn Crispin <john@phrozen.org>2018-05-30 13:00:50 +0200
commit17eb0c48728a1ee2c8c33e86aac26d475e8a56af (patch)
tree0bf4be18cb134c63029c60415793038e67610190 /target/linux/ramips/image
parent8ccdf809c0de567cfb781f38ce1c897b04cbeb78 (diff)
downloadupstream-17eb0c48728a1ee2c8c33e86aac26d475e8a56af.tar.gz
upstream-17eb0c48728a1ee2c8c33e86aac26d475e8a56af.tar.bz2
upstream-17eb0c48728a1ee2c8c33e86aac26d475e8a56af.zip
ramips: Use generic board detect for GnuBee devices
This is a port of an old commit from mkresin's tree: 09260cdf3e9332978c2a474a58e93a6f2b55f4a8 This has the potential to break sysupgrade but it should be fine as there is no stable release of LEDE or OpenWrt that support these devices. Signed-off-by: Rosen Penev <rosenp@gmail.com> (cherry picked from commit 9685f3978795727ac99d5d20a4af16c808b1e24b)
Diffstat (limited to 'target/linux/ramips/image')
-rw-r--r--target/linux/ramips/image/mt7621.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/ramips/image/mt7621.mk b/target/linux/ramips/image/mt7621.mk
index b84b74a5b0..b20f35976b 100644
--- a/target/linux/ramips/image/mt7621.mk
+++ b/target/linux/ramips/image/mt7621.mk
@@ -83,13 +83,13 @@ define Device/firewrt
endef
TARGET_DEVICES += firewrt
-define Device/gb-pc1
+define Device/gnubee_gb-pc1
DTS := GB-PC1
DEVICE_TITLE := GnuBee Personal Cloud One
DEVICE_PACKAGES := kmod-ata-core kmod-ata-ahci kmod-usb3 kmod-sdhci-mt7620
IMAGE_SIZE := $(ralink_default_fw_size_32M)
endef
-TARGET_DEVICES += gb-pc1
+TARGET_DEVICES += gnubee_gb-pc1
define Device/gnubee_gb-pc2
DTS := GB-PC2