aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2014-10-29 11:01:17 +0000
committerJohn Crispin <blogic@openwrt.org>2014-10-29 11:01:17 +0000
commit1968a036e6394688dc4a76d5569ba69adf5bd0c3 (patch)
tree23d7e563b74359504abefab5624618987baeed5f /target/linux/ramips/image
parent5b5a4abf83eb1c3d2a3403a6e61b682ebfe8e409 (diff)
downloadupstream-1968a036e6394688dc4a76d5569ba69adf5bd0c3.tar.gz
upstream-1968a036e6394688dc4a76d5569ba69adf5bd0c3.tar.bz2
upstream-1968a036e6394688dc4a76d5569ba69adf5bd0c3.zip
ramips: add support for A5-V11 board (resubmit)
(Reposted due to an issue with the patchwork server during original submission) Unbranded. Silkscreen on PCB is “A5-V11”, believed to be made by Bococom (or at least uses Bococom image encryption - as used on poray devices - but different key) Signed-off-by: Gareth Bryan <gareth@mx9.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@43102 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ramips/image')
-rw-r--r--target/linux/ramips/image/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/target/linux/ramips/image/Makefile b/target/linux/ramips/image/Makefile
index 9317779ff4..759de53020 100644
--- a/target/linux/ramips/image/Makefile
+++ b/target/linux/ramips/image/Makefile
@@ -336,6 +336,8 @@ Image/Build/Profile/3G6200NL=$(call BuildFirmware/Edimax/$(1),$(1),3g-6200nl,3G-
Image/Build/Profile/3G300M=$(call BuildFirmware/CustomFlashFactory/$(1),$(1),3g300m,3G300M,$(ralink_default_fw_size_4M),3G150M_SPI Kernel Image,factory)
+Image/Build/Profile/A5-V11=$(call BuildFirmware/Poray4M/$(1),$(1),a5-v11,A5-V11)
+
Image/Build/Profile/AIR3GII=$(call BuildFirmware/Default4M/$(1),$(1),air3gii,AIR3GII)
define BuildFirmware/UIMAGE_8M
@@ -593,6 +595,7 @@ define Image/Build/Profile/Default
$(call Image/Build/Profile/3G6200N,$(1))
$(call Image/Build/Profile/3G6200NL,$(1))
$(call Image/Build/Profile/3G300M,$(1))
+ $(call Image/Build/Profile/A5-11,$(1))
$(call Image/Build/Profile/AIR3GII,$(1))
$(call Image/Build/Profile/ALL02393G,$(1))
$(call Image/Build/Profile/ALL0256N,$(1))