aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2013-07-24 08:54:41 +0000
committerJohn Crispin <blogic@openwrt.org>2013-07-24 08:54:41 +0000
commit97454aa7aa391854e8d5f3750045e6c17287b443 (patch)
treeed46b611d4beed7088f1055d4e435ed0f3ee65eb /target/linux/ramips/image
parent5d1e85d11a037020974e29ef9ec5131527a6fcec (diff)
downloadupstream-97454aa7aa391854e8d5f3750045e6c17287b443.tar.gz
upstream-97454aa7aa391854e8d5f3750045e6c17287b443.tar.bz2
upstream-97454aa7aa391854e8d5f3750045e6c17287b443.zip
ramips: Basic support for the AsiaRF RT5350 based AWM002 module and evaluation board.
Basic support for the AsiaRF RT5350 based AWM002 module and evaluation board. http://www.asiarf.com/Smallest-Tiny-Ralink-802-11n-Wireless-AP-Router-Module-Board-AWM002-product-view-375.html Signed-off-by Jon Smirl <jonsmirl@gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@37521 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ramips/image')
-rw-r--r--target/linux/ramips/image/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/target/linux/ramips/image/Makefile b/target/linux/ramips/image/Makefile
index dcae8482c6..0aa84ac151 100644
--- a/target/linux/ramips/image/Makefile
+++ b/target/linux/ramips/image/Makefile
@@ -281,6 +281,8 @@ define BuildFirmware/ASL26555/initramfs
endef
Image/Build/Profile/ASL26555=$(call BuildFirmware/ASL26555/$(1),$(1),asl26555,ASL26555)
+Image/Build/Profile/AWM002-EVB=$(call BuildFirmware/DefaultDualSize/$(1),$(1),awm002-evb,AWM002-EVB)
+
Image/Build/Profile/BC2=$(call BuildFirmware/Default8M/$(1),$(1),bc2,BC2)
broadway_mtd_size=7929856
@@ -448,6 +450,7 @@ define Image/Build/Profile/Default
$(call Image/Build/Profile/ALL5003,$(1))
$(call Image/Build/Profile/ARGUS_ATP52B,$(1))
$(call Image/Build/Profile/ASL26555,$(1))
+ $(call Image/Build/Profile/AWM002-EVB,$(1))
$(call Image/Build/Profile/BC2,$(1))
$(call Image/Build/Profile/BROADWAY,$(1))
$(call Image/Build/Profile/CARAMBOLA,$(1))