aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2013-11-16 20:28:52 +0000
committerJohn Crispin <blogic@openwrt.org>2013-11-16 20:28:52 +0000
commit31727ad0c74281e4f05681f80f2d4f22da6214a5 (patch)
tree36270cade2bda627102c4c0a6f3be58854b30a28 /target/linux/ramips/image
parent5ff54b79ef8ec7f74652efce15183e792859f914 (diff)
downloadupstream-31727ad0c74281e4f05681f80f2d4f22da6214a5.tar.gz
upstream-31727ad0c74281e4f05681f80f2d4f22da6214a5.tar.bz2
upstream-31727ad0c74281e4f05681f80f2d4f22da6214a5.zip
ralink: add mt7620n support
Signed-off-by: John Crispin <blogic@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@38823 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ramips/image')
-rw-r--r--target/linux/ramips/image/Makefile13
1 files changed, 13 insertions, 0 deletions
diff --git a/target/linux/ramips/image/Makefile b/target/linux/ramips/image/Makefile
index 3e845f8e37..5d99736a3d 100644
--- a/target/linux/ramips/image/Makefile
+++ b/target/linux/ramips/image/Makefile
@@ -634,6 +634,19 @@ endif
#
+# MT7620N Profiles
+#
+
+Image/Build/Profile/WMR300=$(call BuildFirmware/Default8M/$(1),$(1),wmr-300,WMR300)
+
+ifeq ($(SUBTARGET),mt7620n)
+define Image/Build/Profile/Default
+ $(call Image/Build/Profile/WMR300,$(1))
+endef
+endif
+
+
+#
# Generic Targets
#
define Image/BuildKernel