aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2011-10-24 21:49:36 +0000
committerGabor Juhos <juhosg@openwrt.org>2011-10-24 21:49:36 +0000
commit28f21bbb71689d1b23d399c65727fd0aa2f0ab69 (patch)
treedcb0fc2dd08ab3f9a70aa03316c43c7db287abdc /target/linux/ramips/image
parentd0e52cf25f9a3081a43b2478ad4bc1576490e4de (diff)
downloadupstream-28f21bbb71689d1b23d399c65727fd0aa2f0ab69.tar.gz
upstream-28f21bbb71689d1b23d399c65727fd0aa2f0ab69.tar.bz2
upstream-28f21bbb71689d1b23d399c65727fd0aa2f0ab69.zip
ramips: Support for NexAira BC2
The preconfiguration of the USB LED has benn move to the /etc/uci-defaults/leds script. [juhosg] Signed-off-by: Adam Porter <porter.adam at gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@28571 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ramips/image')
-rw-r--r--target/linux/ramips/image/Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/target/linux/ramips/image/Makefile b/target/linux/ramips/image/Makefile
index 9136f3a5e2..69c84e66c0 100644
--- a/target/linux/ramips/image/Makefile
+++ b/target/linux/ramips/image/Makefile
@@ -154,6 +154,10 @@ define Image/Build/Profile/FONERA20N
$(call Image/Build/Template/GENERIC_8M,$(1),fonera20n,FONERA20N)
endef
+define Image/Build/Profile/BC2
+ $(call Image/Build/Template/GENERIC_8M,$(1),bc2,BC2)
+endef
+
define Image/Build/Profile/NBG419N
$(call Image/Build/Template/GENERIC_4M,$(1),nbg-419n,NBG-419N)
endef
@@ -237,6 +241,7 @@ endef
ifeq ($(CONFIG_RALINK_RT305X),y)
define Image/Build/Profile/Default
$(call Image/Build/Profile/ARGUS_ATP52B,$(1))
+ $(call Image/Build/Profile/BC2,$(1))
$(call Image/Build/Profile/DIR300B1,$(1))
$(call Image/Build/Profile/RTG32B1,$(1))
$(call Image/Build/Profile/FONERA20N,$(1))