aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image/rt305x.mk
diff options
context:
space:
mode:
authorKlaus <k-laus@quantentunnel.de>2016-07-24 17:37:52 +0200
committerJohn Crispin <john@phrozen.org>2016-10-04 11:50:51 +0200
commitdf5416296cda4f7338a3d6eea361f8e8c8d667c6 (patch)
treeaa4cedd15b42e8628eab4426dc99c44ead9c03ad /target/linux/ramips/image/rt305x.mk
parenta79f3d11b3d7e4441544a2401f129bd055e84034 (diff)
downloadupstream-df5416296cda4f7338a3d6eea361f8e8c8d667c6.tar.gz
upstream-df5416296cda4f7338a3d6eea361f8e8c8d667c6.tar.bz2
upstream-df5416296cda4f7338a3d6eea361f8e8c8d667c6.zip
ramips: add support for Zyxel NBG-419N2 (WAP3205v2)
applied bb-final-ramips-add-zyxel-nbg-419n2.patch from 123serge123, found at https://yadi.sk/d/1ZV0lKJwbTE65; see https://forum.openwrt.org/viewtopic.php?pid=246905#p246905, modified slightly to fit to CC release and to new lede build system: image/rt305x.mk include file is used now changed NBG-419N2.dts format to fit style of other dts files Signed-off-by: Klaus <k-laus@quantentunnel.de>
Diffstat (limited to 'target/linux/ramips/image/rt305x.mk')
-rw-r--r--target/linux/ramips/image/rt305x.mk8
1 files changed, 8 insertions, 0 deletions
diff --git a/target/linux/ramips/image/rt305x.mk b/target/linux/ramips/image/rt305x.mk
index be21ac47b9..835cb3548f 100644
--- a/target/linux/ramips/image/rt305x.mk
+++ b/target/linux/ramips/image/rt305x.mk
@@ -286,6 +286,14 @@ endef
TARGET_DEVICES += nbg-419n
+define Device/nbg-419n2
+ DTS := NBG-419N2
+ IMAGE_SIZE := $(ralink_default_fw_size_8M)
+ DEVICE_TITLE := ZyXEL NBG-419N2
+endef
+TARGET_DEVICES += nbg-419n2
+
+
define Device/mzk-wdpr
DTS := MZK-WDPR
DEVICE_TITLE := Planex MZK-WDPR