aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image/rt288x.mk
diff options
context:
space:
mode:
authorAdrian Schmutzler <freifunk@adrianschmutzler.de>2019-12-20 01:15:57 +0100
committerAdrian Schmutzler <freifunk@adrianschmutzler.de>2019-12-20 01:15:57 +0100
commit58e71e322bc0e0edd08157075e9022c15ae33ec5 (patch)
tree4d8f529a68db84b6c2ed19991e3eabc994cadab4 /target/linux/ramips/image/rt288x.mk
parent95030ac0b673165772daf27128359eaaf536d457 (diff)
downloadupstream-58e71e322bc0e0edd08157075e9022c15ae33ec5.tar.gz
upstream-58e71e322bc0e0edd08157075e9022c15ae33ec5.tar.bz2
upstream-58e71e322bc0e0edd08157075e9022c15ae33ec5.zip
ramips: rename MTK_SOC to SOC
This replaces MTK_SOC by the newly introduced common SOC device variable. Signed-off-by: Adrian Schmutzler <freifunk@adrianschmutzler.de>
Diffstat (limited to 'target/linux/ramips/image/rt288x.mk')
-rw-r--r--target/linux/ramips/image/rt288x.mk16
1 files changed, 8 insertions, 8 deletions
diff --git a/target/linux/ramips/image/rt288x.mk b/target/linux/ramips/image/rt288x.mk
index a66ee59881..1b4880682a 100644
--- a/target/linux/ramips/image/rt288x.mk
+++ b/target/linux/ramips/image/rt288x.mk
@@ -10,7 +10,7 @@ define Build/gemtek-header
endef
define Device/airlink101_ar670w
- MTK_SOC := rt2880
+ SOC := rt2880
BLOCKSIZE := 64k
DEVICE_VENDOR := Airlink
DEVICE_MODEL := AR670W
@@ -24,7 +24,7 @@ endef
TARGET_DEVICES += airlink101_ar670w
define Device/airlink101_ar725w
- MTK_SOC := rt2880
+ SOC := rt2880
IMAGE_SIZE := 3776k
DEVICE_VENDOR := Airlink
DEVICE_MODEL := AR725W
@@ -36,7 +36,7 @@ endef
TARGET_DEVICES += airlink101_ar725w
define Device/asus_rt-n15
- MTK_SOC := rt2880
+ SOC := rt2880
BLOCKSIZE := 64k
IMAGE_SIZE := 3776k
DEVICE_VENDOR := Asus
@@ -47,7 +47,7 @@ endef
TARGET_DEVICES += asus_rt-n15
define Device/belkin_f5d8235-v1
- MTK_SOC := rt2880
+ SOC := rt2880
IMAGE_SIZE := 7872k
DEVICE_VENDOR := Belkin
DEVICE_MODEL := F5D8235
@@ -59,7 +59,7 @@ endef
TARGET_DEVICES += belkin_f5d8235-v1
define Device/buffalo_wli-tx4-ag300n
- MTK_SOC := rt2880
+ SOC := rt2880
BLOCKSIZE := 64k
IMAGE_SIZE := 3776k
DEVICE_VENDOR := Buffalo
@@ -70,7 +70,7 @@ endef
TARGET_DEVICES += buffalo_wli-tx4-ag300n
define Device/buffalo_wzr-agl300nh
- MTK_SOC := rt2880
+ SOC := rt2880
BLOCKSIZE := 64k
IMAGE_SIZE := 3776k
DEVICE_VENDOR := Buffalo
@@ -81,7 +81,7 @@ endef
TARGET_DEVICES += buffalo_wzr-agl300nh
define Device/dlink_dap-1522-a1
- MTK_SOC := rt2880
+ SOC := rt2880
BLOCKSIZE := 64k
IMAGE_SIZE := 3712k
DEVICE_VENDOR := D-Link
@@ -97,7 +97,7 @@ endef
TARGET_DEVICES += dlink_dap-1522-a1
define Device/ralink_v11st-fe
- MTK_SOC := rt2880
+ SOC := rt2880
BLOCKSIZE := 64k
IMAGE_SIZE := 3776k
DEVICE_VENDOR := Ralink