aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image/mt76x8.mk
diff options
context:
space:
mode:
authorAdrian Schmutzler <freifunk@adrianschmutzler.de>2019-08-16 14:05:53 +0200
committerJohn Crispin <john@phrozen.org>2019-10-21 14:27:30 +0200
commit4408723d42e0d717a0643422690686187cc7c2b1 (patch)
tree50a62d299ee3eafd114b093fe62ffe1b7d92c5a0 /target/linux/ramips/image/mt76x8.mk
parentcc5256a8bfa0bd5fff5ff42e6b2febea011e1c59 (diff)
downloadupstream-4408723d42e0d717a0643422690686187cc7c2b1.tar.gz
upstream-4408723d42e0d717a0643422690686187cc7c2b1.tar.bz2
upstream-4408723d42e0d717a0643422690686187cc7c2b1.zip
ramips: remove RAM size from device name for UniElec devices
UniElec devices are the last ones in ramips target still having the RAM size in device name although RAM size is auto-detected. Remove this from device name, compatible, etc., as it's not required and might be misleading to users and developers adding device support copying those devices. Signed-off-by: Adrian Schmutzler <freifunk@adrianschmutzler.de>
Diffstat (limited to 'target/linux/ramips/image/mt76x8.mk')
-rw-r--r--target/linux/ramips/image/mt76x8.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/ramips/image/mt76x8.mk b/target/linux/ramips/image/mt76x8.mk
index 9ab16db064..4d126bcd06 100644
--- a/target/linux/ramips/image/mt76x8.mk
+++ b/target/linux/ramips/image/mt76x8.mk
@@ -454,14 +454,14 @@ define Device/tplink_tl-wr902ac-v3
endef
TARGET_DEVICES += tplink_tl-wr902ac-v3
-define Device/unielec_u7628-01-128m-16m
+define Device/unielec_u7628-01-16m
MTK_SOC := mt7628an
IMAGE_SIZE := 16064k
DEVICE_VENDOR := UniElec
DEVICE_MODEL := U7628-01
- DEVICE_VARIANT := 128M RAM/16M flash
+ DEVICE_VARIANT := 16M
DEVICE_PACKAGES := kmod-usb2 kmod-usb-ohci kmod-usb-ledtrig-usbport
- SUPPORTED_DEVICES += u7628-01-128M-16M
+ SUPPORTED_DEVICES += u7628-01-128M-16M unielec,u7628-01-128m-16m
endef
TARGET_DEVICES += unielec_u7628-01-128m-16m