aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image/mt7621.mk
diff options
context:
space:
mode:
authorAdrian Schmutzler <freifunk@adrianschmutzler.de>2019-09-26 14:44:22 +0200
committerDaniel Golle <daniel@makrotopia.org>2019-09-29 00:08:20 +0200
commitb376818f97801dbdc72af1dd1ed45f1a01191d69 (patch)
tree5a80bf7b34ee14a427c11300c41a9853677606db /target/linux/ramips/image/mt7621.mk
parenteddbd68b6d3fa540b2c5e6c0027c08c9f186bfc1 (diff)
downloadupstream-b376818f97801dbdc72af1dd1ed45f1a01191d69.tar.gz
upstream-b376818f97801dbdc72af1dd1ed45f1a01191d69.tar.bz2
upstream-b376818f97801dbdc72af1dd1ed45f1a01191d69.zip
ramips: harmonize device vendor Zbtlink
Spelling of Zbtlink varies across image definitions and DTS files. This patch uses Zbtlink consistently and also updates the model in DTS files to contain the vendor in all cases. This patch is cosmetical, as there should be no dependencies on device model name in ramips anymore. Signed-off-by: Adrian Schmutzler <freifunk@adrianschmutzler.de>
Diffstat (limited to 'target/linux/ramips/image/mt7621.mk')
-rw-r--r--target/linux/ramips/image/mt7621.mk10
1 files changed, 5 insertions, 5 deletions
diff --git a/target/linux/ramips/image/mt7621.mk b/target/linux/ramips/image/mt7621.mk
index 816652ddaa..582fe3284e 100644
--- a/target/linux/ramips/image/mt7621.mk
+++ b/target/linux/ramips/image/mt7621.mk
@@ -805,7 +805,7 @@ TARGET_DEVICES += youku_yk-l2
define Device/zbtlink_zbt-we1326
MTK_SOC := mt7621
IMAGE_SIZE := 16064k
- DEVICE_VENDOR := ZBT
+ DEVICE_VENDOR := Zbtlink
DEVICE_MODEL := ZBT-WE1326
DEVICE_PACKAGES := \
kmod-mt7603 kmod-mt76x2 kmod-usb3 kmod-sdhci-mt7620 wpad-basic
@@ -816,7 +816,7 @@ TARGET_DEVICES += zbtlink_zbt-we1326
define Device/zbtlink_zbt-we3526
MTK_SOC := mt7621
IMAGE_SIZE := 16064k
- DEVICE_VENDOR := ZBT
+ DEVICE_VENDOR := Zbtlink
DEVICE_MODEL := ZBT-WE3526
DEVICE_PACKAGES := \
kmod-sdhci-mt7620 kmod-mt7603 kmod-mt76x2 \
@@ -827,7 +827,7 @@ TARGET_DEVICES += zbtlink_zbt-we3526
define Device/zbtlink_zbt-wg2626
MTK_SOC := mt7621
IMAGE_SIZE := 16064k
- DEVICE_VENDOR := ZBT
+ DEVICE_VENDOR := Zbtlink
DEVICE_MODEL := ZBT-WG2626
DEVICE_PACKAGES := \
kmod-ata-core kmod-ata-ahci kmod-sdhci-mt7620 kmod-mt76x2 kmod-usb3 \
@@ -839,7 +839,7 @@ TARGET_DEVICES += zbtlink_zbt-wg2626
define Device/zbtlink_zbt-wg3526-16m
MTK_SOC := mt7621
IMAGE_SIZE := 16064k
- DEVICE_VENDOR := ZBT
+ DEVICE_VENDOR := Zbtlink
DEVICE_MODEL := ZBT-WG3526
DEVICE_VARIANT := 16M
DEVICE_PACKAGES := \
@@ -852,7 +852,7 @@ TARGET_DEVICES += zbtlink_zbt-wg3526-16m
define Device/zbtlink_zbt-wg3526-32m
MTK_SOC := mt7621
IMAGE_SIZE := 32448k
- DEVICE_VENDOR := ZBT
+ DEVICE_VENDOR := Zbtlink
DEVICE_MODEL := ZBT-WG3526
DEVICE_VARIANT := 32M
DEVICE_PACKAGES := \