aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image/mt7620.mk
diff options
context:
space:
mode:
authorVaclav Svoboda <svoboda@neng.cz>2017-03-15 09:37:05 +0100
committerMathias Kresin <dev@kresin.me>2017-03-17 08:58:50 +0100
commit815cc2a69ac46d9bb6b5a8dfcfb55211a49d5ca3 (patch)
tree376e14e97a92f4cd4a2ce44b8edcfeaad102e20c /target/linux/ramips/image/mt7620.mk
parent443e67a4597f90184ba0a41b4a38b54990babd4d (diff)
downloadupstream-815cc2a69ac46d9bb6b5a8dfcfb55211a49d5ca3.tar.gz
upstream-815cc2a69ac46d9bb6b5a8dfcfb55211a49d5ca3.tar.bz2
upstream-815cc2a69ac46d9bb6b5a8dfcfb55211a49d5ca3.zip
ramips: add support for Zbtlink ZBT-WE2026
This patch adds support for the Zbtlink ZBT-WE2026. Specification: - SoC: MediaTek MT7620N (580MHz) - RAM: 64 MiB - Flash: 8 MiB SPI - LAN: 4x100M - WAN: 1x100M Installation through bootloader webserver: - With the power unplugged press and hold reset button. - Plug power and hold reset button until LED starts to blink. - Install sysupgrade image using web interface on 192.168.1.1. Signed-off-by: Vaclav Svoboda <svoboda@neng.cz>
Diffstat (limited to 'target/linux/ramips/image/mt7620.mk')
-rw-r--r--target/linux/ramips/image/mt7620.mk6
1 files changed, 6 insertions, 0 deletions
diff --git a/target/linux/ramips/image/mt7620.mk b/target/linux/ramips/image/mt7620.mk
index 7122cfdff5..016e5acc59 100644
--- a/target/linux/ramips/image/mt7620.mk
+++ b/target/linux/ramips/image/mt7620.mk
@@ -467,6 +467,12 @@ define Device/zbt-wa05
endef
TARGET_DEVICES += zbt-wa05
+define Device/zbt-we2026
+ DTS := ZBT-WE2026
+ DEVICE_TITLE := Zbtlink ZBT-WE2026
+endef
+TARGET_DEVICES += zbt-we2026
+
define Device/zbt-we826
DTS := ZBT-WE826
IMAGE_SIZE := $(ralink_default_fw_size_16M)