aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image/Makefile
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2013-12-25 17:04:50 +0000
committerJohn Crispin <blogic@openwrt.org>2013-12-25 17:04:50 +0000
commit4470e662e6cb52c62f5cf4f3ce63bd83a474b48b (patch)
treeba318c8f27d91c25bafe895e0438f9fb52f2a983 /target/linux/ramips/image/Makefile
parent81aaef64b0135082516fc753003dbeba0b469d97 (diff)
downloadupstream-4470e662e6cb52c62f5cf4f3ce63bd83a474b48b.tar.gz
upstream-4470e662e6cb52c62f5cf4f3ce63bd83a474b48b.tar.bz2
upstream-4470e662e6cb52c62f5cf4f3ce63bd83a474b48b.zip
ramips: add support for RT-N14U (mt7620n based) board
added dts file and userspace scripts modified to support Asus RT-N14U board current support status: usb works ethernet works buttons reset, wps leds asus:blue:[usb|lan|wan|air|power] i2c not tested uart not tested wifi not yet Signed-off-by: Pavel Löbl <lobl.pavel@gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@39163 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ramips/image/Makefile')
-rw-r--r--target/linux/ramips/image/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/target/linux/ramips/image/Makefile b/target/linux/ramips/image/Makefile
index 82addb27f8..2d4395dca4 100644
--- a/target/linux/ramips/image/Makefile
+++ b/target/linux/ramips/image/Makefile
@@ -646,10 +646,12 @@ endif
#
Image/Build/Profile/WMR300=$(call BuildFirmware/Default8M/$(1),$(1),wmr-300,WMR300)
+Image/Build/Profile/RT-N14U=$(call BuildFirmware/Default8M/$(1),$(1),rt-n14u,RT-N14U)
ifeq ($(SUBTARGET),mt7620n)
define Image/Build/Profile/Default
$(call Image/Build/Profile/WMR300,$(1))
+ $(call Image/Build/Profile/RT-N14U,$(1))
endef
endif