aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/pxa/image
diff options
context:
space:
mode:
authorImre Kaloz <kaloz@openwrt.org>2010-02-09 00:11:50 +0000
committerImre Kaloz <kaloz@openwrt.org>2010-02-09 00:11:50 +0000
commit40ba15806fcd52982135c367f49a8ac3ce85913f (patch)
tree09f98f7bcc5053c972d2be6bb9192a79a40d7fdb /target/linux/pxa/image
parent7c8f9f56301c4d6a6e3bcfc89e407dc5289f5b42 (diff)
downloadupstream-40ba15806fcd52982135c367f49a8ac3ce85913f.tar.gz
upstream-40ba15806fcd52982135c367f49a8ac3ce85913f.tar.bz2
upstream-40ba15806fcd52982135c367f49a8ac3ce85913f.zip
upgrade to 2.6.32.7, switch to squashfs, remove broken flag
SVN-Revision: 19562
Diffstat (limited to 'target/linux/pxa/image')
-rw-r--r--target/linux/pxa/image/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/target/linux/pxa/image/Makefile b/target/linux/pxa/image/Makefile
index 64330b0260..7b7fa3997b 100644
--- a/target/linux/pxa/image/Makefile
+++ b/target/linux/pxa/image/Makefile
@@ -1,5 +1,5 @@
-#
-# Copyright (C) 2008 OpenWrt.org
+#
+# Copyright (C) 2008-2010 OpenWrt.org
#
# This is free software, licensed under the GNU General Public License v2.
# See /LICENSE for more information.
@@ -20,16 +20,16 @@ define Image/Build
endef
define Image/Build/jffs2-64k
- dd if=$(KDIR)/root.$(1) of=$(BIN_DIR)/openwrt-$(BOARD)-$(1).img bs=65536 conv=sync
+ dd if=$(KDIR)/root.$(1) of=$(BIN_DIR)/openwrt-$(BOARD)-$(1).img bs=64k conv=sync
endef
define Image/Build/jffs2-128k
- dd if=$(KDIR)/root.$(1) of=$(BIN_DIR)/openwrt-$(BOARD)-$(1).img bs=131072 conv=sync
+ dd if=$(KDIR)/root.$(1) of=$(BIN_DIR)/openwrt-$(BOARD)-$(1).img bs=128k conv=sync
endef
define Image/Build/squashfs
$(call prepare_generic_squashfs,$(KDIR)/root.squashfs)
- dd if=$(KDIR)/root.$(1) of=$(BIN_DIR)/openwrt-$(BOARD)-$(1).img bs=131072 conv=sync
+ dd if=$(KDIR)/root.$(1) of=$(BIN_DIR)/openwrt-$(BOARD)-$(1).img bs=128k conv=sync
endef
$(eval $(call BuildImage))