aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/pxa-2.6/Makefile
diff options
context:
space:
mode:
authorMike Baker <mbm@openwrt.org>2007-01-31 00:11:27 +0000
committerMike Baker <mbm@openwrt.org>2007-01-31 00:11:27 +0000
commit9ccb86264a5f99463865292adbbdf72b2eb6153a (patch)
treea1ee49894e409de09d232b8ec9991ced69bb8545 /target/linux/pxa-2.6/Makefile
parent9fffc68101ebc42e4161de1c2a4b132e17ef1b13 (diff)
downloadupstream-9ccb86264a5f99463865292adbbdf72b2eb6153a.tar.gz
upstream-9ccb86264a5f99463865292adbbdf72b2eb6153a.tar.bz2
upstream-9ccb86264a5f99463865292adbbdf72b2eb6153a.zip
basic pxa support; likely broken
SVN-Revision: 6232
Diffstat (limited to 'target/linux/pxa-2.6/Makefile')
-rw-r--r--target/linux/pxa-2.6/Makefile20
1 files changed, 20 insertions, 0 deletions
diff --git a/target/linux/pxa-2.6/Makefile b/target/linux/pxa-2.6/Makefile
new file mode 100644
index 0000000000..94e9601b92
--- /dev/null
+++ b/target/linux/pxa-2.6/Makefile
@@ -0,0 +1,20 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+include $(TOPDIR)/rules.mk
+
+ARCH:=arm
+BOARD:=pxa
+BOARDNAME:=PXA
+FEATURES:=jffs2 broken
+
+define Target/Description
+ Stub for boards based on intel PXA
+endef
+
+include $(INCLUDE_DIR)/kernel-build.mk
+
+$(eval $(call BuildKernel))