aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ps3/Makefile
diff options
context:
space:
mode:
authorHamish Guthrie <hcg@openwrt.org>2008-12-18 13:36:21 +0000
committerHamish Guthrie <hcg@openwrt.org>2008-12-18 13:36:21 +0000
commite9bddc34a315c477904bf0b66c2d0eb42134cdbd (patch)
tree779414dbb7314d16a92cd991c9efffce4b322391 /target/linux/ps3/Makefile
parentc2c9472aa6b1d1f57356af22648078ce5581452b (diff)
downloadupstream-e9bddc34a315c477904bf0b66c2d0eb42134cdbd.tar.gz
upstream-e9bddc34a315c477904bf0b66c2d0eb42134cdbd.tar.bz2
upstream-e9bddc34a315c477904bf0b66c2d0eb42134cdbd.zip
Amend patch handling in ps3
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@13683 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ps3/Makefile')
-rw-r--r--target/linux/ps3/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/target/linux/ps3/Makefile b/target/linux/ps3/Makefile
index 7412a3644f..20eed76e42 100644
--- a/target/linux/ps3/Makefile
+++ b/target/linux/ps3/Makefile
@@ -22,7 +22,9 @@ define Target/Description
endef
ifeq ($(CONFIG_TARGET_ps3_petitboot),y)
-# no generic patches required
+# no patches required
+# provide facility for specific patches
+PATCH_DIR=patches-petitboot
define Kernel/Prepare
bzcat $(DL_DIR)/$(LINUX_SOURCE) | $(TAR) -C $(KERNEL_BUILD_DIR) $(TAR_OPTIONS)
$(call PatchDir,$(PATCH_DIR),)