aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ppc40x/Makefile
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2009-07-31 11:13:55 +0000
committerFlorian Fainelli <florian@openwrt.org>2009-07-31 11:13:55 +0000
commitab5bc1497375c723028721d63598c29060fdf822 (patch)
treedf436c2bbcc8151d94297335ca3046429d372dbf /target/linux/ppc40x/Makefile
parentc5879ba76d5e02b80f9062fa2f8c41462aed6749 (diff)
downloadupstream-ab5bc1497375c723028721d63598c29060fdf822.tar.gz
upstream-ab5bc1497375c723028721d63598c29060fdf822.tar.bz2
upstream-ab5bc1497375c723028721d63598c29060fdf822.zip
update to 2.6.30.4
SVN-Revision: 17062
Diffstat (limited to 'target/linux/ppc40x/Makefile')
-rw-r--r--target/linux/ppc40x/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/ppc40x/Makefile b/target/linux/ppc40x/Makefile
index cf9dd2d52f..ef7e3fe219 100644
--- a/target/linux/ppc40x/Makefile
+++ b/target/linux/ppc40x/Makefile
@@ -12,7 +12,7 @@ BOARDNAME:=AMCC/IBM PPC40x
FEATURES:=squashfs usb
CFLAGS:=-Os -pipe -funit-at-a-time -mcpu=405
-LINUX_VERSION:=2.6.30.3
+LINUX_VERSION:=2.6.30.4
LINUX_KARCH:=powerpc
include $(INCLUDE_DIR)/target.mk
/ .highlight .sr { color: #008800; background-color: #fff0ff } /* Literal.String.Regex */ .highlight .s1 { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Single */ .highlight .ss { color: #aa6600; background-color: #fff0f0 } /* Literal.String.Symbol */ .highlight .bp { color: #003388 } /* Name.Builtin.Pseudo */ .highlight .fm { color: #0066bb; font-weight: bold } /* Name.Function.Magic */ .highlight .vc { color: #336699 } /* Name.Variable.Class */ .highlight .vg { color: #dd7700 } /* Name.Variable.Global */ .highlight .vi { color: #3333bb } /* Name.Variable.Instance */ .highlight .vm { color: #336699 } /* Name.Variable.Magic */ .highlight .il { color: #0000DD; font-weight: bold } /* Literal.Number.Integer.Long */
#
# Copyright (C) 2007-2010 OpenWrt.org
#
# This is free software, licensed under the GNU General Public License v2.
# See /LICENSE for more information.
#
include $(TOPDIR)/rules.mk

ARCH:=powerpc
BOARD:=ppc44x
BOARDNAME:=AMCC/IBM PPC44x
FEATURES:=squashfs
CFLAGS:=-Os -pipe -funit-at-a-time -mcpu=440
MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>

LINUX_VERSION:=2.6.32.29

include $(INCLUDE_DIR)/target.mk

define Target/Description
	Build firmware images for AMCC/IBM PPC44x based boards.
endef

$(eval $(call BuildTarget))