aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/package/wlcompat/Makefile
diff options
context:
space:
mode:
authorMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
committerMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
commite0af0a4eb8fe94c5b9eb3baf074fdcf5183c10d0 (patch)
treee4befa0d3bc81d1997e84c21273ee358620f6be0 /target/linux/package/wlcompat/Makefile
parent8966d3e9406a91e923a5565a3c6342050965fc0b (diff)
downloadupstream-e0af0a4eb8fe94c5b9eb3baf074fdcf5183c10d0.tar.gz
upstream-e0af0a4eb8fe94c5b9eb3baf074fdcf5183c10d0.tar.bz2
upstream-e0af0a4eb8fe94c5b9eb3baf074fdcf5183c10d0.zip
change cp to $(CP)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk/openwrt@3112 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/package/wlcompat/Makefile')
-rw-r--r--target/linux/package/wlcompat/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/package/wlcompat/Makefile b/target/linux/package/wlcompat/Makefile
index 718b584aae..cdc02ea229 100644
--- a/target/linux/package/wlcompat/Makefile
+++ b/target/linux/package/wlcompat/Makefile
@@ -33,11 +33,11 @@ $(IPKG_KMOD_WLCOMPAT): $(PKG_BUILD_DIR)/wlcompat.o
mkdir -p $(IDIR_KMOD_WLCOMPAT)/etc/modules.d
echo "wlcompat" > $(IDIR_KMOD_WLCOMPAT)/etc/modules.d/30-wlcompat
mkdir -p $(IDIR_KMOD_WLCOMPAT)/lib/modules/$(LINUX_VERSION)
- cp $(PKG_BUILD_DIR)/wlcompat.o $(IDIR_KMOD_WLCOMPAT)/lib/modules/$(LINUX_VERSION)/
+ $(CP) $(PKG_BUILD_DIR)/wlcompat.o $(IDIR_KMOD_WLCOMPAT)/lib/modules/$(LINUX_VERSION)/
$(IPKG_BUILD) $(IDIR_KMOD_WLCOMPAT) $(PACKAGE_DIR)
$(IPKG_KMOD_WLCOMPAT_DEBUG): $(PKG_BUILD_DIR)/wlcompat-debug.o
mkdir -p $(IDIR_KMOD_WLCOMPAT_DEBUG)/lib/modules/$(LINUX_VERSION)
- cp $(PKG_BUILD_DIR)/wlcompat-debug.o $(IDIR_KMOD_WLCOMPAT_DEBUG)/lib/modules/$(LINUX_VERSION)/
+ $(CP) $(PKG_BUILD_DIR)/wlcompat-debug.o $(IDIR_KMOD_WLCOMPAT_DEBUG)/lib/modules/$(LINUX_VERSION)/
$(IPKG_BUILD) $(IDIR_KMOD_WLCOMPAT_DEBUG) $(PACKAGE_DIR)