aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/package/fuse/Makefile
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2005-11-01 17:30:26 +0000
committerNicolas Thill <nico@openwrt.org>2005-11-01 17:30:26 +0000
commit07ea0ea1bb6808b2a8f753d8812cb40d1ca2dfc0 (patch)
treef1cf89c5188985d8c7e47efd57f141ef1b1c85b0 /target/linux/package/fuse/Makefile
parente8a50f24469f4b9e083c25e4f9da69eae785a2c5 (diff)
downloadupstream-07ea0ea1bb6808b2a8f753d8812cb40d1ca2dfc0.tar.gz
upstream-07ea0ea1bb6808b2a8f753d8812cb40d1ca2dfc0.tar.bz2
upstream-07ea0ea1bb6808b2a8f753d8812cb40d1ca2dfc0.zip
fix 2.6 modules pattern using a common LINUX_KMOD_SUFFIX variable,
fix alsa 2.6 build when arch != mipsel git-svn-id: svn://svn.openwrt.org/openwrt/trunk/openwrt@2311 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/package/fuse/Makefile')
-rw-r--r--target/linux/package/fuse/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/package/fuse/Makefile b/target/linux/package/fuse/Makefile
index 0240bdc717..39f5f38bc5 100644
--- a/target/linux/package/fuse/Makefile
+++ b/target/linux/package/fuse/Makefile
@@ -77,7 +77,7 @@ $(PKG_BUILD_DIR)/.built:
$(IPKG_KMOD_FUSE):
mkdir -p $(IDIR_KMOD_FUSE)/lib/modules/$(LINUX_VERSION)
- cp -fpR $(PKG_INSTALL_DIR)/lib/modules/$(LINUX_VERSION)/kernel/fs/fuse/fuse.* \
+ cp -fpR $(PKG_INSTALL_DIR)/lib/modules/$(LINUX_VERSION)/kernel/fs/fuse/fuse.$(LINUX_KMOD_SUFFIX) \
$(IDIR_KMOD_FUSE)/lib/modules/$(LINUX_VERSION)/
$(IPKG_BUILD) $(IDIR_KMOD_FUSE) $(PACKAGE_DIR)