aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/package/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2005-10-22 20:52:12 +0000
committerFelix Fietkau <nbd@openwrt.org>2005-10-22 20:52:12 +0000
commit1b354a2df4f22d18483e4040b89c9e402cd80265 (patch)
treef7b9323cc0f3bb83edf53e7d2b24242b1a31052e /target/linux/package/Makefile
parent970b7bcc234e88327961c1dbb7544452b4f2f528 (diff)
downloadupstream-1b354a2df4f22d18483e4040b89c9e402cd80265.tar.gz
upstream-1b354a2df4f22d18483e4040b89c9e402cd80265.tar.bz2
upstream-1b354a2df4f22d18483e4040b89c9e402cd80265.zip
rename target/linux/package/openwrt to base-files
git-svn-id: svn://svn.openwrt.org/openwrt/trunk/openwrt@2261 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/package/Makefile')
-rw-r--r--target/linux/package/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/package/Makefile b/target/linux/package/Makefile
index 97d20251e6..ad9b21a2ec 100644
--- a/target/linux/package/Makefile
+++ b/target/linux/package/Makefile
@@ -9,12 +9,12 @@ package-$(BR2_PACKAGE_KMOD_MINI_FO) += mini_fo
package-$(BR2_PACKAGE_KMOD_SHFS) += shfs
package-$(BR2_PACKAGE_KMOD_OPENSWAN) += openswan
package-$(BR2_PACKAGE_KMOD_MADWIFI) += madwifi
-package-y += openwrt
+package-y += base-files
ifeq ($(BOARD)-$(KERNEL),brcm-2.4)
package-$(BR2_PACKAGE_KMOD_WLCOMPAT) += wlcompat
package-$(BR2_PACKAGE_KMOD_DIAG) += diag
-wlcompat-compile: openwrt-compile
+wlcompat-compile: base-files-compile
endif
all: compile install