aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/omap
diff options
context:
space:
mode:
authorImre Kaloz <kaloz@openwrt.org>2013-12-12 10:08:15 +0000
committerImre Kaloz <kaloz@openwrt.org>2013-12-12 10:08:15 +0000
commit921292e3b8c0d27d27c4c643722af930b42fdbf1 (patch)
tree4f0aaf4e2530872b2f7861db32b90c9383f51001 /target/linux/omap
parent59559e79729ed1a0034c1914610ac909b6df0778 (diff)
downloadupstream-921292e3b8c0d27d27c4c643722af930b42fdbf1.tar.gz
upstream-921292e3b8c0d27d27c4c643722af930b42fdbf1.tar.bz2
upstream-921292e3b8c0d27d27c4c643722af930b42fdbf1.zip
[omap]: add a default profile file
Signed-off-by: Imre Kaloz <kaloz@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@39037 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/omap')
-rw-r--r--target/linux/omap/profiles/00-default.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/target/linux/omap/profiles/00-default.mk b/target/linux/omap/profiles/00-default.mk
new file mode 100644
index 0000000000..3ff040d2e4
--- /dev/null
+++ b/target/linux/omap/profiles/00-default.mk
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Default
+ NAME:=Default Profile
+endef
+
+define Profile/Default/Description
+ Default package set compatible with most boards.
+endef
+
+$(eval $(call Profile,Default))