aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/omap4/image/Makefile
diff options
context:
space:
mode:
authorImre Kaloz <kaloz@openwrt.org>2013-11-08 12:37:39 +0000
committerImre Kaloz <kaloz@openwrt.org>2013-11-08 12:37:39 +0000
commit1381fa6c5c4d1d3bb6d69f6d5869722af28e3e39 (patch)
tree38d7a575f1a910b4cbda83423cc9643624bea474 /target/linux/omap4/image/Makefile
parent23cf4263246d4304323c3f732445a8f478976bac (diff)
downloadupstream-1381fa6c5c4d1d3bb6d69f6d5869722af28e3e39.tar.gz
upstream-1381fa6c5c4d1d3bb6d69f6d5869722af28e3e39.tar.bz2
upstream-1381fa6c5c4d1d3bb6d69f6d5869722af28e3e39.zip
rename the omap4 target to omap
Signed-off-by: Imre Kaloz <kaloz@openwrt.org> SVN-Revision: 38691
Diffstat (limited to 'target/linux/omap4/image/Makefile')
-rw-r--r--target/linux/omap4/image/Makefile32
1 files changed, 0 insertions, 32 deletions
diff --git a/target/linux/omap4/image/Makefile b/target/linux/omap4/image/Makefile
deleted file mode 100644
index e118122bd4..0000000000
--- a/target/linux/omap4/image/Makefile
+++ /dev/null
@@ -1,32 +0,0 @@
-#
-# Copyright (C) 2012 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-include $(TOPDIR)/rules.mk
-include $(INCLUDE_DIR)/image.mk
-
-define Image/BuildKernel
- mkimage -A arm -O linux -T script -C none -a 0 -e 0 -n 'Boot Image' -d boot.script $(BIN_DIR)/boot.scr
- cp $(KDIR)/uImage $(BIN_DIR)/openwrt-$(BOARD)-uImage
-endef
-
-define Image/Build
- $(call Image/Build/$(1),$(1))
-endef
-
-define Image/Build/jffs2-64k
- dd if=$(KDIR)/root.$(1) of=$(BIN_DIR)/openwrt-$(BOARD)-$(1).img bs=65536 conv=sync
-endef
-
-define Image/Build/jffs2-128k
- dd if=$(KDIR)/root.$(1) of=$(BIN_DIR)/openwrt-$(BOARD)-$(1).img bs=131072 conv=sync
-endef
-
-define Image/Build/squashfs
- $(call prepare_generic_squashfs,$(KDIR)/root.squashfs)
- dd if=$(KDIR)/root.$(1) of=$(BIN_DIR)/openwrt-$(BOARD)-$(1).img bs=131072 conv=sync
-endef
-
-$(eval $(call BuildImage))