aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/omap/Makefile
diff options
context:
space:
mode:
authorAlexander Couzens <lynxis@fe80.eu>2017-04-15 19:00:10 +0200
committerAlexander Couzens <lynxis@fe80.eu>2017-04-24 18:03:31 +0200
commit9b8e274e1b10a0d7a3066b5b1a62e24f7b313d9b (patch)
tree3a0f2014fdb43966d3285c3f31dfa4af3deed2c5 /target/linux/omap/Makefile
parent23fc55e7235c719856ea4ba23a3dabb804d2fed9 (diff)
downloadupstream-9b8e274e1b10a0d7a3066b5b1a62e24f7b313d9b.tar.gz
upstream-9b8e274e1b10a0d7a3066b5b1a62e24f7b313d9b.tar.bz2
upstream-9b8e274e1b10a0d7a3066b5b1a62e24f7b313d9b.zip
omap: rework image generation and profiles
Migrate to new image generation and introduce sdcard generation (based on sunxi). Profile now generated via image/Makefile instead of profiles/ directory. Signed-off-by: Alexander Couzens <lynxis@fe80.eu>
Diffstat (limited to 'target/linux/omap/Makefile')
-rw-r--r--target/linux/omap/Makefile3
1 files changed, 1 insertions, 2 deletions
diff --git a/target/linux/omap/Makefile b/target/linux/omap/Makefile
index f58197fdc9..34dc9a4b5e 100644
--- a/target/linux/omap/Makefile
+++ b/target/linux/omap/Makefile
@@ -4,6 +4,7 @@
# This is free software, licensed under the GNU General Public License v2.
# See /LICENSE for more information.
#
+
include $(TOPDIR)/rules.mk
ARCH:=arm
@@ -25,6 +26,4 @@ endef
include $(INCLUDE_DIR)/target.mk
-DEFAULT_PACKAGES += uboot-omap-am335x_evm uboot-omap-omap3_beagle uboot-omap-omap3_overo uboot-omap-omap4_panda
-
$(eval $(call BuildTarget))