aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/olpc/image/Makefile
diff options
context:
space:
mode:
authorJens Muecke <jens@nons.de>2008-02-19 04:03:49 +0000
committerJens Muecke <jens@nons.de>2008-02-19 04:03:49 +0000
commit61a76cc7336004bf2a462af3417eda1d6e9b3a6c (patch)
tree5aec8287ecd3034c53cbbeb5a6408389b1d34507 /target/linux/olpc/image/Makefile
parentb6ae3402b9ecddac7380c6365d59a7246aea44a8 (diff)
downloadupstream-61a76cc7336004bf2a462af3417eda1d6e9b3a6c.tar.gz
upstream-61a76cc7336004bf2a462af3417eda1d6e9b3a6c.tar.bz2
upstream-61a76cc7336004bf2a462af3417eda1d6e9b3a6c.zip
Adding .24 support for olpc
kernel compiles fine, but graphic support is broken to test new kernel version, change target/linux/olpc/Makefile from .23.16 to .24 git-svn-id: svn://svn.openwrt.org/openwrt/trunk@10493 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/olpc/image/Makefile')
-rw-r--r--target/linux/olpc/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/olpc/image/Makefile b/target/linux/olpc/image/Makefile
index a245d72cf1..23aee45c80 100644
--- a/target/linux/olpc/image/Makefile
+++ b/target/linux/olpc/image/Makefile
@@ -39,7 +39,7 @@ ifeq ($(CONFIG_OLPC_BOOTSCRIPT_IMAGES),y)
endif
define Image/Prepare
- cp $(LINUX_DIR)/arch/i386/boot/bzImage $(KDIR)/bzImage
+ cp $(LINUX_DIR)/arch/*86/boot/bzImage $(KDIR)/bzImage
$(call Image/Prepare/bootscript)
endef